О программе
OWEN Logic – среда программирования, предназначенная для создания алгоритмов работы коммутационных приборов, относящихся к классу программируемых реле, в частности, приборов серий ПР1хх, ПР200 и панели ИПП120 производства компании ОВЕН.
OWEN Logic позволяет пользователю разработать программу автоматизации системы по собственному алгоритму и записать ее в энергонезависимую память прибора. Для составления программы используется графический язык FBD, который применяется в цифровых электрических схемах.
Перечень приборов, для программирования которых может использоваться OWEN Logic, представлен на сайте компании ОВЕН.


Требования к ПК
Для работы OWEN Logic требуется операционная система Windows XP/7/8/10 и программная платформа «.NET Framework» версии 4.0. или выше. Если программная платформа «.NET Framework» не установлена, то запрос на ее установку появится автоматически.
Минимальная конфигурация:
• процессор Intel Atom 1.5 ГГц;
• оперативная память 1 Гб;
• свободное место на диске 100 Мб;
• свободный USB порт для подключения прибора;
• клавиатура и мышь;
• дисплей с разрешением 1024 × 768.
Рекомендуемая конфигурация:
• процессор Intel Core i3 2 ГГц;
• оперативная память 4 Гб;
• свободное место на диске 200 Мб;
• свободный USB порт для подключения прибора;
• клавиатура и мышь;
• дисплей с разрешением 1280 × 800.
Подключение к Интернету требуется для следующих действий:
• обновление OWEN Logic;
• загрузка шаблонов сетевых устройств;
• загрузка макросов в Менеджере компонентов.


Используемые аббревиатуры и термины
  FBD (Function Block Diagram) — графический язык диаграмм функциональных блоков, который предназначен для визуального программирования.
  Коммутационная программа, программа — разработанный пользователем на схеме проекта алгоритм работы для последующей записи в прибор.
  Контекстное меню — элемент графического интерфейса, представляющий собой список команд, вызываемый пользователем для выбора необходимого действия над выбранным объектом. В OWEN Logic вызывается нажатием ПКМ по объекту.
  Логический сигнал («сигнал») — дискретная физическая величина (напряжение или ток), принимающая только два значения: включено – соответствует логической «1» (лог. «1»), и отключено – логическому «0» (лог. «0»).
  ЛКМ — левая кнопка мыши.
  Макрос — функциональный блок, разработанный пользователем.
  ОЗУ (Оперативное Запоминающее Устройство) — энергозависимая часть памяти прибора, в которой во время работы хранится выполняемый код программы, а также входные, выходные и промежуточные данные, обрабатываемые процессором.
  ПЗУ (Постоянное Запоминающее Устройство) — энергонезависимая память, которая используется для хранения массива неизменяемых данных.
  ПК — персональный компьютер.
  ПКМ — правая кнопка мыши.
  ПО — программное обеспечение.
  Преобразователь — устройство, через которое прибор подключается к ПК.
  Прибор — программируемое устройство, например ПР200.
  Проект — файл, созданный в OWEN Logic, включающий в себя программу и настройки для последующего хранения на ПК.
  Слот — разъем в приборе для подключения интерфейса связи или модуля расширения.
  Уставка — заданное значение параметра функционального блока (установленный режим).
  Функциональный блок (ФБ) — структурная единица программы, которая после выполнения выдает одно или более значений. Может быть создано множество поименованных экземпляров (копий) функционального блока.
  Функция — структурная единица программы, которая после выполнения выдает только одно значение. Функция не хранит информацию о своем внутреннем состоянии, то есть вызов функции с одними и теми же фактическими параметрами выдает то же значение.
  Холст, схема — поле для размещения графических компонентов проекта и редактирования соединительных цепей между ними.
  Цикл — время выполнения прибором заданной программы (зависит от количества выполняемых операций в программных цепях).
  ЭСППЗУ (Электронно-Стираемое Программируемое Постоянное Запоминающее Устройство) — часть интегральной схемы микропроцессора, которая используется для хранения данных.


Описание интерфейса
После запуска OWEN Logic на мониторе ПК открывается Главное окно:
Главное окно содержит:
• главное меню: Файл, Вид, Прибор, Сервис, Расширения, Помощь;
• панели инструментов;
• панели Библиотека компонентов, Свойства и Переменные (до открытия или создания проекта в них нет информации);
• рабочую область проекта – поле редактирования программы (до открытия или создания проекта пустое);
• строку состояния в нижней части главного окна, показывающую информация о доступных ресурсах прибора и подключении к OWEN Logic.
• менеджер экранов (доступен только для проектов


Главное меню
Файл
Новый проект | Создание нового проекта. Текущий проект закрывается, перед закрытием будет предложено сохранить проект
Смена целевой платформы | Вызов окна смены модификации прибора для проекта
Открыть проект | Открытие ранее созданного и сохраненного проекта
Сохранить текущий документ | Сохранение текущего проекта
Сохранить проект | Пересохранение проекта под текущим именем
Сохранить проект как | Сохранение проекта под новым именем или в другом месте
Создать файл с ключом | Создание файла с ключом (подробнее см. Мастер тиражирования)
Сведения о проекте | Вызов окна сведений о проекте
Создать макрос | Вызов редактора макросов
Сохранить как новый макрос | Присвоение имени макросу и сохранение (кнопка неактивна, пока не открыт редактор макросов)
Импорт макроса из файла | Импорт макроса из файла в библиотеку компонентов
Экспорт макроса в файл | Экспорт макроса для сохранения на ПК
Менеджер компонентов | Вызов окна Менеджера компонентов
Печать | Печать схемы открытого проекта
Последние проекты | Список недавно открытых проектов
Выход | Выход из OWEN Logic
Вид
Отменить | Отмена последнего действия в проекте
Восстановить | Восстановление отмененного действия
Индикаторы состояний | Включение/отключение индикаторов в строке состояний
Панель библиотек | Скрыть/отобразить панель Библиотека компонентов
Панель свойств | Скрыть/отобразить панель Свойства
Переменные | Скрыть/отобразить панель Переменные
Менеджер экранов | Скрыть/отобразить Менеджер экранов (меню доступно для приборов с дисплеем)
Сбросить расположение панелей | Сброс пользовательских настроек положения панелей и возврат к настройкам по умолчанию
Прибор
Записать программу в прибор | Запуск записи созданной программы в прибор (кнопка неактивна, пока не подключен прибор)
Обновить встроенное ПО | Запуск обновления прошивки подключенного прибора
Информация | Вызов окна с информацией о подключенном приборе
Таблица переменных | Вызов окна для работы с переменными в проекте
Юстировка входов/выходов | Вызов окна юстировки (кнопка неактивна, пока не подключен прибор)
Настройка прибора | Вызов окна настройки прибора
Настройка порта | Вызов окна настройки порта связи с прибором
Сервис
Перенумеровать компоненты | Изменение нумерации ФБ в рабочей зоне проекта
Режим симулятора | Запуск режима симуляции
Режим OFFLINE | Включение/отключение запрета опроса прибора по USB
Расширения
ПРИМЕЧАНИЕ
Меню Расширения по умолчанию содержит один пункт — Управление расширениями. Другие пункты появляются по мере установки расширений, подробнее см. раздел Расширения.
Управление расширениями | Вызов окна управления расширениями
Экспорт устройства в ОРС | Запуск расширения Экспорт устройства в ОРС
Экспорт устройства в OwenCloud | Запуск расширения Экспорт устройства в OwenCloud
Мастер тиражирования | Запуск расширения Мастер тиражирования
Помощь
Автопроверка нового релиза | Включение/отключение автоматической проверки новых версий и релизов OWEN Logic на сервере обновления
Проверить обновления... | Вызов окна для проверки и установки новых версий и релизов OWEN Logic
Справка | Вызов окна справки
История версий | Вызов в браузере страницы со списком версий ПО и описанием
О программе | Вызов окна информации о текущей версии OWEN Logic


Панели инструментов
Панель инструментов
Новый проект | Создание нового проекта. Текущий проект закрывается, перед закрытием будет предложено сохранить проект
Открыть проект | Открытие ранее созданного и сохраненного проекта
Сохранить проект | Сохранение текущего проекта. При первом сохранении вызывает окно для присвоения имени файлу
Печать | Печать схемы открытого проекта
Копировать | Копирование выделенного в рабочей области элемента
Вставить | Вставка скопированного элемента
Отменить | Отмена последнего действия в проекте
Восстановить | Восстановление отмененного действия
Записать программу в прибор | Запуск записи созданной программы в прибор
Информация | Вызов окна с информацией о подключенном приборе
Настройки прибора | Вызов окна с настройками прибора
Таблица переменных | Вызов окна для работы с переменными в проекте
Панель отладки
Режим симулятора | Запуск режима симуляции
Порядок исполнения | Изменение порядка вычисления значений на выходах программы или макроса и порядка передачи значений по обратным связям
Перенумеровать компоненты | Изменение нумерации ФБ в рабочей зоне проекта
Описание работы с симулятором приведено в разделе Режим симулятора.
Панель вставки
Блок комментариев | Добавление комментария на схему проекта
Создание блока выходной переменной | Создание блока для записи значения в переменную
Создание блока входной переменной | Создание блока для считывания значения из переменной
Создание блока константы | Создание блока с фиксированным числовым значением
Линия задержки | Создание задержки на 1 цикл
Создание сетевой выходной переменной | Создание блока переменной, значение которой задается по сети
Создание сетевой входной переменной | Создание блока переменной, значение которой считывается по сети
Создание блока записи в ФБ | Создание блока для записи значения переменной ФБ, на схеме может не отображаться соединительная линия цепи передачи сигнала
Создание блока чтения из ФБ | Создание блока для считывания значения переменной ФБ, на схеме может не отображаться соединительная линия цепи передачи сигнала
Преобразователь в булевское значение | Конвертация значения сигнала в булевское значение
Преобразователь в целочисленное значение | Конвертация значения сигнала в целочисленное значение
Преобразователь в число с плавающей точкой | Конвертация значения сигнала в число с плавающей точкой


Панель Библиотека компонентов
Включить/выключить отображение панели Библиотека компонентов в рабочей области можно в главном меню Вид.
Если в OWEN Logic открыт проект, то на панели Библиотека компонентов отображаются ее разделы:
• Функция;
• Функциональный блок;
• Макросы проекта.
Раздел выбирается в нижней части панели.
Вид
В выпадающем меню можно выбрать вид расположения компонентов:
Способ отображения компонентов можно выбрать с помощью кнопок в верхней части панели:
• Показать все компоненты – отображаются все компоненты выбранного раздела;
• Группировка по папкам – отображаются папки, содержащие компоненты разных типов.
Описание разделов и компонентов панели Библиотека компонентов приведено в разделе Библиотека.


Панель Свойства
Включить/выключить отображение панели Свойства в рабочей области можно в главном меню Вид.
На панели отображаются и редактируются:
• параметры элементов программы;
• размеры холста;
• часто используемые свойства входов и выходов (полный перечень свойств находится в разделе Входы настроек прибора);
• параметры комментария, свободных переменных, блоков преобразователей.
Если элемент не выбран, то на панели отображаются свойства холста.
Для отображения свойств элемента в панели следует нажать на него ЛКМ.
Способы отображения параметров в панели:
• — в алфавитном порядке;
• — по категориям.


Панель Переменные
Включить/выключить отображение панели Переменные в рабочей области можно в главном меню Вид.
На панели Переменные отображаются переменные из Таблицы переменных.
Создание блока переменной
Для создания блока входной переменной следует перетащить переменную (методом drag & drop) на холст.
Для создания блока выходной переменной следует перетащить переменную на холст, удерживая клавишу Shift.
Если переменную перетащить к коннектору элемента схемы, то будет создан блок переменной, присоединенный к этому коннектору.
Ссылки
Для отображения блоков, к которым привязана переменная, следует нажать на имя переменной в панели. В области ссылок панели отобразятся ссылки на блоки. Если кликнуть по ссылке, то на холсте будет выделен блок, к которому привязана переменная.
Привязки переменной к другим блокам можно просмотреть в пункте Показать ссылки контекстного меню блока переменной. Если нажать на ссылку в контекстном меню, то будет совершен переход к выбранному блоку.


Рабочая область
После создания проекта или открытия сохраненного проекта в рабочей области появляется холст для разработки программы на языке FBD.
На холсте размещаются элементы и блоки из панели Библиотека компонентов и панели вставки. Изменить размеры холста можно на панели Свойства.
Входы и выходы
Входы и выходы прибора обозначены в виде квадратов с маркировкой номеров:
• вдоль левого края холста расположены входы (Ix — дискретные, AIx — аналоговые);
• вдоль правого края холста расположены выходы (Qx — дискретные, AOx — аналоговые, Fx — светодиоды).
Цифры в обозначениях соответствуют номерам физических входов и выходов прибора. Входы и выходы можно перетаскивать вверх/вниз вдоль холста методом drag & drop, удалять и добавлять для удобства компоновки схемы.
Управление
Над холстом располагаются кнопки:
Включить/Выключить сетку | При включенной сетке на холсте отображаются вертикальная и горизонтальная линейки и сетка. Элементы и линии связи при размещении привязываются к сетке
Уменьшить масштаб | Уменьшение масштаба на 10 % от первоначального
Оригинальный размер | Возврат к исходному масштабу
Увеличить масштаб | Увеличение масштаба на 10 % от первоначального
Задать требуемый масштаб можно с помощью выпадающего меню справа от описанных выше кнопок.
В нижней части холста находятся кнопки:
Используется для одновременного отображения двух областей одной схемы в разных окнах
Используется для отображения схемы в одном окне


Строка состояния
На строке состояния отображается информация о доступных ресурсах прибора и подключении.
Вид
В зависимости от прибора, выбранного при создании проекта, перечень индикаторов в строке состояния может различаться.
Индикаторы
При подключенном приборе в строке состояния отображается информация:
• ФБ — доступное количество экземпляров функциональных блоков;
• Перем. — доступное количество переменных;
• Стек — уровень использования памяти выделенной под стек. Стек используется для промежуточных вычислений в программе;
• ЭСППЗУ — доступное количество энергонезависимой памяти для Retain переменных;
• ПЗУ — доступное ПЗУ прибора в процентах от общего объема: «ПЗУ: 0…100 %»;
• ОЗУ — доступное ОЗУ прибора в процентах от общего объема: «ОЗУ: 0…100 %». Чем больше используется в программе блоков и функций, тем больше памяти требуется для работы в приборе. OWEN Logic автоматически рассчитывает доступную память прибора и в случае критического значения выводит соответствующее предупреждение;
• ПРххx-xхх — модель подключенного прибора. Если прибор не подключен, на индикаторе отображается надпись Прибор не подключен. Нажатие на индикатор включает/выключает режим OFFLINE;
• COMx — номер выбранного пользователем порта для подключения прибора. Нажатие на индикатор открывает окно настройки порта.
Включить/выключить отображение индикаторов в строке состояния можно в главном меню Вид.
Режим OFFLINE
В режиме OFFLINE устанавливается запрет на связь с прибором.
Для перехода в режим OFFLINE следует нажать на индикатор модели прибора в строке состояния или выбрать в главном меню Сервис → Режим OFFLINE. Вид индикатора изменится на OFFLINE. Повторное нажатие отключает режим OFFLINE.
Подробнее см. в разделе Загрузка в прибор.


Менеджер и редактор экранов
Менеджер экранов
Если прибор оснащен дисплеем, то на него можно настроить вывод информации из программы. Инструкция по работе с экранами приведена в разделе Программирование экрана прибора.
Включить/выключить отображение вкладки Менеджер экранов в рабочей области можно в главном меню Вид.
Менеджер экранов открывается нажатием на одноименную вкладку в левом крае рабочей области.
Менеджер экранов состоит из дерева элементов в верхней части и полей свойств в нижней части.
В дереве экранов отображаются и редактируются группы экранов и экраны.
Основные функции:
Добавить экран (находится в верхней части менеджера экранов и в контекстном меню группы экранов)
Удалить экран (в контекстном меню экрана)
Редактировать группу (в контекстном меню группы экранов)
При выборе экрана или группы экранов в нижней части Менеджера экранов отображаются их свойств.
Редактор экранов
Редактор экранов открывается двойным нажатием по наименованию экрана или группы экранов в Менеджере экранов.
В верхней части редактора экранов расположены кнопки:
Сохранить документ
Уменьшить масштаб
Оригинальный размер
Увеличить масштаб
Масштаб может быть изменен с помощью выпадающего меню справа от кнопок.


Базовые сведения
В настоящем разделе описываются основные понятия работы прибора и принцип создания программы для загрузки в прибор:
• Принцип выполнения программы;
• Разработка проекта и порядок работы;
• Разработка программы;
• Программирование дисплея прибора;
• Режим симулятора;
• Настройка порта и подключение прибора;
• Запись программы в прибор.
• Сведения о проекте;
• Менеджер компонентов;
• Работа с макросами.


Принцип выполнения программы
Программа для прибора составляется с учетом количества имеющихся у него входов, выходов и наличия часов реального времени.
Функциональная схема работы прибора:
Работу прибора можно представить в виде последовательно выполняемых шагов (рабочий цикл):
1. Логическое состояние входов автоматически записывается в ячейки памяти входов (количество ячеек равно числу входов – I1…In).
2. Программа считывает значения из ячеек памяти входов и выполняет над ними логические операции в соответствии с алгоритмом работы.
3. После обработки всей программы результаты записываются на физические выходы прибора (для включения выходных элементов Q1…Q4).
4. Переход к Шагу 1 (после выполнения всех предыдущих шагов обработки программы цикл работы прибора повторяется с первого шага).
Время выполнения всех шагов зависит от сложности алгоритма программы (подробнее см. раздел Время цикла).


Разработка проекта и порядок работы
Создание и редактирование проекта
Для создания нового проекта следует:
1. Нажать кнопку [image] на панели инструментов или выбрать в главном меню Файл → Новый проект….
2. В открывшемся окне выбрать модификацию прибора и нажать ОК. Меню выбора прибора поддерживает фильтрацию по модели.
ПРИМЕЧАНИЕ
Если к ПК подключен прибор, то OWEN Logic предложит модель подключенного прибора в окне выбора.
В главном окне OWEN Logic отобразится холст проекта, станут активными строка состояния, панели Библиотека компонентов, Свойства и Переменные.
Если у выбранного прибора есть дисплей, то в главном окне отобразится вкладка Менеджер экранов, где можно настроить вывод информации на дисплей.
Сохранить текущий или открыть сохраненный проект можно с помощью соответствующих кнопок на панели инструментов или в главном меню Файл.
Порядок программирования прибора в проекте:
1. Разработка программы.
2. Отладка программы.
3. Подключение прибора к ПК.
4. Загрузка разработанной программы в прибор.
Разработка программы
На холсте проекта создается программа на языке FBD с помощью блоков и элементов вставки из Библиотеки компонентов.
Отладка программы
После создания можно смоделировать работу программы в режиме симулятора. Во время проверки правильности работы программы пользователь может изменять состояние входов, контролируя состояние выходов на соответствие нужным условиям. После выявления ошибок можно вернуться к правке программы.
Подключение прибора к ПК
Для подключения прибора к ПК следует настроить порт в OWEN Logic и с помощью кабеля подсоединить прибор. Далее на прибор подается питание (если требуется), и производятся настройки прибора в OWEN Logic.
Загрузка программы в прибор
После настройки соединения можно загрузить программу в прибор из OWEN Logic.


Разработка программы
Разработку программы рекомендуется начать с планирования. План должен описывать все возможные состояния прибора во время функционирования (в виде диаграммы режимов, таблицы состояний, электрической или функциональной схемы и/или др.).
После того как продуманы все задачи, которые должны выполняться прибором, следует составить программу на холсте проекта с помощью элементов Библиотеки компонентов.
Размещение компонентов и создание связей
Компоненты размещаются на схеме путем выбора нужного компонента в панели Библиотека компонентов и перемещения на холст методом «drag & drop».
Входы и выходы прибора и компонентов следует соединить, проведя между ними линии связи. Для создания соединительной линии следует:
• нажать ЛКМ на выход первого компонента. Линия присоединится к нему и потянется вслед за курсором мыши;
• для создания изгиба линии следует нажать на холсте для отметки точки поворота линии;
• протянуть линию до входа второго компонента и нажать по нему. Линия связи создана.
Если типы входа и выхода компонентов не совпадают, то не линия не создастся. Подробнее см. раздел Типы переменных.
Для выделения блока или компонента на схеме следует нажать по нему ЛКМ. Чтобы выделить несколько элементов схему, можно воспользоваться «лассо» – заключить нужные элементы внутрь растягивающегося вслед за курсором мыши прямоугольника, удерживая ЛКМ.
Настройка параметров компонентов
Чтобы отредактировать параметры, следует выделить нужный компонент или блок на схеме и настроить значения на панели Свойства.
Свойства компонента или блока можно открыть с помощью контекстного меню.
Для разработки программы используются следующие блоки и функции, вызываемые на панели вставки:
Блок комментариев | Размещение текстового комментария на схеме
Блок переменной | Размещение блока переменной для записи или чтения значений программы
Блок константы | Размещение блока с фиксированным числовым значением
Линии задержки | Создание задержки на один цикл передачи значения с выхода компонента на вход
Блок сетевой переменной | Размещение блоков обмена данными с другими устройствами, подключенными к прибору по сети
Блок чтение/записи в ФБ | Запись/чтение значений отдельных параметров из ФБ в переменную и наоборот
Блоя преобразования | Конвертация значений различных типов для передачи
Перенумеровать компоненты | Переназначение порядковых номеров ФБ схемы
Порядок исполнения | Изменение порядка вычисления значений выходов программы


Блок комментариев
Блок комментариев позволяет оставлять записи и комментарии на схеме проекта.
Чтобы добавить текстовый комментарий на схему, следует нажать на кнопку [image] на панели вставки. Затем удерживая ЛКМ начертить прямоугольную область блока комментариев на том месте схемы, где должен располагаться комментарий.
Для выделенного блока комментариев можно изменить настройки ввода текста на панели свойств.
Чтобы цвет фона блока комментариев был виден, следует задать значение параметру Прозрачность фона более 20.
Для ввода текста следует дважды нажать ЛКМ на блок комментариев и ввести новый текст.


Блок переменной
Блок переменной служит для использования переменной на схеме проекта.
Чтобы добавить блок переменной на схему, следует нажать на его пиктограмму на панели вставки:
• входная переменная — для передачи значения в программу;
• выходная переменная — для записи в нее значения из программы.
Затем нажать на схеме в то место, куда нужно поместить блок.
Блок переменной также можно добавить на схему из панели Переменные.
Для привязки переменной к блоку переменной следует:
1. Выделить блок переменной.
2. В свойствах блока переменной нажать кнопку «...» в поле Переменная или два раза нажать на блок переменной на схеме.
3. В открывшемся окне Таблицы переменных выбрать или создать новую переменную и нажать кнопку ОК. Выбранная переменная будет привязана к блоку.
Если после привязки блок переменной выделяется красным цветом, значит, присутствует ошибка. Сообщение об ошибке отображается в строке состояния.
Для блока выходной переменной доступна настройка Запись в конце цикла, которая служит для записи значения в переменную после всех операций чтения в рабочем цикле.


Блок константы
Для включения в программу жестко заданного числового значения используется блок константы. Для размещения блока константы на схеме следует нажать на кнопку [image] на панели вставки, затем – в место на схеме, где должен быть расположен блок.
На панели свойств выбранного блока указывается тип данных для константы и вводится значение. Значение будет отображено в блоке на схеме.
Значение константы не подвергается изменениям на всем протяжении работы программы.


Линия задержки
Линия задержки используется для создания задержки на один цикл передачи значения с выхода компонента на вход.
Для создания линии задержки следует нажать на кнопку [image] на панели вставки и построить линию между выходом и входом компонента. Будет проведена красная пунктирная линия.
Пример
На вход I1 блока арифметического сложения (целочисленный тип) подается константа, значение которой равно 1. На вход I2 по линии задержки подается значение с выхода блока Q, которое было вычислено в предыдущем цикле.
Значения на входах и выходах блока:
№ цикла | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
I2 | 0 | 0 | 1 | 1 | 2 | 2 | 3 | 3 | 4 | 4
Q | 1 | 1 | 2 | 2 | 3 | 3 | 4 | 4 | 5 | 5


Блок сетевой переменной
Блоки сетевых переменных служат для передачи и получения значений по интерфейсам связи и использования их в программе.
Для добавления на схему блока сетевой переменной следует нажать на кнопку:
• – передача значения из программы по сети;
• – получение значения в программу по сети.
Привязка переменной к блоку сетевой переменной
Для привязки переменной к блоку сетевой переменной следует:
1. Выбрать на схеме блок сетевой переменной.
2. Нажать на кнопку «...» в поле Переменная в свойствах блока сетевой переменной или два раза нажать на блок сетевой переменной на схеме.
3. В открывшейся таблице переменных выбрать или создать новую переменную для привязки и нажать кнопку ОК.
4. Присоединить выход/вход блока сетевой переменной к необходимому компоненту.
Вышеописанный алгоритм работы с переменными интерфейсов связи удобен, если пользователь начинает работу с проектом с настройки прибора. Если список параметров Мастера сети Modbus уже известен, работу удобнее начинать с определения переменных в таблице переменных. Подробнее см. раздел Работа по протоколу Modbus.
ПРИМЕЧАНИЕ
Нельзя привязать переменную к блоку, если в настройках прибора нет интерфейсов связи.


Блок чтения/записи в ФБ
Блок чтения/записи в ФБ используется для задачи или чтения значения параметра ФБ в процессе выполнения программы.
На схему могут быть добавлены блоки:
• — записи значения в ФБ;
• — чтения значения из ФБ.
Пример
В зависимости от значения на входе I1 в функциональном блоке BLINK1 значение параметра Длительность вкл. состояния будет иметь значение 2 или 10.
Для настройки блока записи значения в ФБ следует на панели свойств блока выбрать ФБ и имя переменной, в которую будет записываться значение.


Блок преобразования
Линия связи между компонентами программы может быть создана только для входа и выхода одного и того же типа: булевского, целочисленного или с плавающей точкой. Для создания линии связи между входом и выходом разных типов следует использовать блоки преобразования.
Чтобы добавить блок преобразования на схему, следует выбрать нужный тип блока на панели вставки и затем нажать в то место схемы, где он должен быть расположен.
Типы блоков преобразования:
Преобразователь в булевское значение | Конвертация значения сигнала в булевское значение. Если значение на входе блока больше 0 (False), то на выходе блока будет 1 (True).
Преобразователь в целочисленное значение | Конвертация значения сигнала в целочисленное значение. Если на входе блока булевское значение 0 (False), то на выходе будет 0, если на входе 1 (True), то на выходе будет 1. Если на входе блока значение числа с плавающей запятой, то на выходе оно округляется с недостатком.
Преобразователь в число с плавающей запятой | Конвертация значения сигнала в число с плавающей точкой. Для преобразования целочисленного в число с плавающей точкой добавляется дробная часть (int = 5 → float = 5,0000). Если на входе блока булевское значение 0 (False), то на выходе будет 0,0000, если на входе блока 1 (True), то на выходе будет 1,0000.


Перенумеровать компоненты
Для переназначения порядковых номеров компонентов на схеме следует нажать кнопку [image] на панели инструментов или выбрать в главном меню Сервис → Перенумеровать компоненты. Однотипные компоненты нумеруются по порядку сверху вниз и слева направо.


Порядок исполнения
Значения всех выходов и обратных связей в программе вычисляются в определенном порядке. Для изменения порядка вычисления следует нажать на кнопку [image] на панели отладки и в выпадающем меню выбрать Обратные связи или Выходы.
OWEN Logic перейдет в режим настройки порядка исполнения – на выходах и обратных связях отобразятся порядковые номера очереди исполнения.
Для изменения очередности исполнения следует дважды нажать ЛКМ на нужный выход или обратную связь и ввести число, какой по счету должна выполняться данная операция.
После установки необходимой очередности следует отключить режим настройки порядка исполнения повторным нажатием на кнопку [image] .


Программирование дисплея прибора
Если прибор оснащен дисплеем, то можно запрограммировать вывод на него информации программы по определенному алгоритму – т. е. есть создать экран. На экране может отображаться текст и значения переменных программы.
Для программирования экрана используется Менеджер экранов. Чтобы открыть менеджер экранов, следует нажать на заголовок вкладки в левой части рабочей области.
По умолчанию в Менеджере экранов отображается один экран.
Добавление экранов
В менеджере экранов можно настроить несколько экранов, переключение между которыми на дисплее прибора будет осуществляться по нажатию кнопки или по событию.
Для добавления экрана следует кликнуть ПКМ по элементу Группа 1 и в контекстном меню выбрать Добавить экран.
Для удаления экрана следует кликнуть ПКМ по нужному экрану и в контекстном меню выбрать Удалить.
Для смены позиции экрана, его следует перетянуть, удерживая клавишу Shift, на новое место.
При переносе новое положение будет отображаться в виде горизонтального маркера.
Свойства экрана
Для отображения свойств экрана на панели свойств следует дважды нажать на нужный экран в менеджере экранов.
Свойства экрана:
• Имя – для отображения в менеджере экранов и в заголовке редактора экранов;
• Описание – текстовое описание экрана.
Переход к экрану
Если в проекте участвуют два или более экранов, то необходимо настроить переходы (условия переключения) между ними.
Для создания перехода следует:
1. Нажать ПКМ по элементу Группа 1 в дереве менеджера экранов и выбрать Редактировать группу в контекстном меню. Откроется вкладка редактора группы экранов.
2. Выбрать стартовый экран в редакторе группы экранов.
3. В свойствах экрана нажать «…» в параметре Переход к экрану. Откроется меню создания перехода.
4. В выпадающем меню Список экранов выбрать другой экран для перехода к нему.
5. В поле Условие перехода выбрать пункт Генерация событий от прибора и в выпадающем меню указать кнопку прибора для выполнения перехода или выбрать пункт Изменения значения переменной для указания переменной булевского типа, в случае изменения значения которой будет выполнен переход.
ПРИМЕЧАНИЕ
Безусловный переход служит для настройки перехода, если ни одно из событий или изменений значения переменной не происходит, например, для перехода на экран аварий.
6. После создания переход будет отображен на схеме в редакторе группы экранов и в свойствах экрана.
Переход от экрана к экрану может происходить по различным событиям, для этого можно настроить несколько (коллекцию) переходов. Переходы добавляются аналогично описанию выше.
Для редактирования или удаления перехода следует выбрать его в свойствах экрана и настроить соответствующие параметры. Переход будет удален, если в поле Список экранов меню создания перехода будет стоять значение < отсутствует >.
Редактор экранов
Для настройки вывода информации на экран следует открыть редактор экрана двойным нажатием по экрану в менеджере экранов или нажатием на кнопку [image] Редактировать экран из контекстного меню экрана.
Экран может содержать несколько строк, переход к которым осуществляется с помощью кнопок прибора. Для добавления или удаления строк следует нажать на кнопку [image] Контекстное меню строки и выбрать необходимую команду.
В строках располагаются элементы управления, которые перетаскиваются из панели Библиотека компонентов методом drag & drop. Описания блоков приведены в разделе Элементы управления.
ПРИМЕЧАНИЕ
Набор символов реализован в рамках кодировки Windows-1251.


Режим симулятора
Корректность работы созданной программы проверяется с помощью режима симулятора, в котором моделируется изменение состояний выходов в зависимости от изменения состояний входов. Симуляция позволяет проанализировать состояние сигналов внутри программы.
Для перехода в режим симуляции следует нажать кнопку [image] на панели инструментов или выбрать в главном меню Сервис → Режим симулятора. Откроется панель симуляции.
Панель симуляции
Пуск | Запуск симуляции в реальном времени
Шаг на один цикл | Пошаговая симуляция, выполняет 1 цикл программы
Пауза | Пауза симуляции, повторное нажатие продолжает симуляцию
Остановка симулятора | Остановка симуляции, переводит режим симуляции в первоначальное состояние
Период, мс | Поле ввода для задания периода обновления информации на схеме в миллисекундах
Время цикла | Поля ввода для задания времени цикла выполнения программы в режиме симулятора и выбора единиц измерения времени цикла
Окно просмотра | Открыть/закрыть окно для просмотра значений переменных на каждом шаге выполнения программы
ВНИМАНИЕ
Время цикла в режиме симуляции не то же самое, что время цикла, рассчитываемое непосредственно в приборе. Время цикла может быть выбрано произвольно и требуется для симуляции работы временных ФБ – TON, TOF, BLINK. Все уставки временных ФБ будут отработаны в промежуточных шагах симулятора.
Симулирование работы блоков часов
Для приборов с функцией часов реального времени открывается дополнительная панель, с помощью которой можно симулировать поведение ФБ CLOCK и CLOCK WEEK во времени.
Последовательность и правила работы в режиме симуляции
Порядок симуляции программы:
1. Запуск симулятора в одном из режимов: реального времени ( [image] ) или в пошаговом ( [image] ).
2. Задание значений входных сигналов на блоках программы:
3. Подбор значений параметров Период, мс и Время цикла для удобства симуляции.
4. Выход из режима симуляции для корректировки программы.
Режим симуляции работает по следующим правилам:
• программа (вкладка Схема) и макросы моделируются по отдельности;
• работа блоков, не имеющих связи ни с одним из выходов прибора или выходным блоком сетевой переменной, не симулируется;
• симуляция не будет работать для энергозависимых и некорректно привязанных переменных.
Окно просмотра
Окно просмотра можно открыть или скрыть нажатием кнопки [image] на панели симуляции. Окно предназначено для просмотра значений переменных или входов/выходов на каждом шаге выполнения программы.
До запуска симуляции окно пустое.
Для добавления переменной для отображения следует нажать в пустое поле в колонке Имя, затем на кнопку «...».
Откроется таблица переменных. В ней могут быть выбраны переменные проекта, входы и выходы.
Выбранные переменные добавятся в окно просмотра.
Также переменную можно добавить в окно просмотра нажатием ПКМ на переменную на схеме и выбором кнопки Добавить в окно просмотра в контекстном меню.
Во время симуляции значения переменных можно задавать в окне просмотра в колонке Значения.
Для переменных также можно указывать значения на схеме. Двойное нажатие на переменную вызывает окно с полем ввода нового значения.
В режиме симулятора можно изменять значения входов прибора, нажимая на них. По нажатию дискретные входы меняют цвет и булевское значение, для аналоговых входов значение задается аналогично переменным в окне с полем ввода.


Настройка порта и подключение прибора
Чтобы открыть окно Настройки порта, следует выбрать в главном меню Прибор → Настройки порта или нажать на индикатор COM в строке состояния.
В окне Настройка порта выбирается номер используемого СОM-порта и адрес подключаемого прибора, остальные настройки фиксированные и выводятся для справки.
Подключение прибора по USB
Для подключения прибора к ПК через порт USB следует:
1. Установить драйвер USB с компакт-диска из комплекта поставки прибора, либо скачать на сайте www.owen.ru.
2. Подключить прибор к ПК и включить питание (если требуется). В зависимости от модели прибора для соединения используется комплект для программирования ПР-КП20 или кабель для программирования из комплекта поставки прибора. Номер эмулируемого COM-порта можно узнать в Диспетчере устройств ОС Windows.
3. Ввести номер COM-порта и адрес прибора (по умолчанию – 16) в окне Настройка порта и нажать ОК. Если подключение корректно, то в строке состояния отобразится наименование подключенного прибора.


Запись программы в прибор
Запись программы в прибор
ВНИМАНИЕ
Если в подключенном приборе уже есть ранее записанная программа, то она заменяется новой.
Созданная программа записывается в ПЗУ прибора.
Для записи программы в прибор следует:
1. Подключить прибор к ПК.
2. Подать питание на прибор, если требуется.
3. Настроить параметры соединения, если в этом есть необходимость.
4. Записать программу в прибор, нажав кнопку [image] на панели инструментов или выбрав в главном меню Файл → Записать программу в прибор.
Если записывается программа с настройками для другой модели прибора, то появится следующее сообщение:
ПРИМЕЧАНИЕ
Сразу после записи прибор переходит в рабочий режим и программа запускается автоматически.
Переключение OWEN Logic в режим OFFLINE
Режим OFFLINE следует использовать, если в двух или более приложениях OWEN Logic на одном ПК настроена передача данных в один прибор. Приложения будут поочередно занимать порт, загрузка в прибор в таком случае прервется.
Приложения, которые не должны осуществлять загрузку, следует перевести в режим OFFLINE.
Режим OFFLINE включается/выключается кликом по имени прибора в строке состояния или в главном меню Сервис → Режим OFFLINE.


Сведения о проекте
Для запуска окна Сведения о проекте следует выбрать в главном меню Файл → Сведения о проекте….
Вкладка «Общие»
На вкладке Общие содержится информация о версиях OWEN Logic, в которых создавался и изменялся проект.
Вкладка «Алгоритм»
ПРИМЕЧАНИЕ
Вкладка Алгоритм доступна только для приборов ПР200.
На вкладке Алгоритм можно указать и посмотреть информацию о группе, номере и версии программы для отображения в окне информации о подключенном приборе после записи.
• Группа – определяет группу (семейство) алгоритмов;
• Номер – определяет номер и позволяет отличать схожие алгоритмы в рамках группы;
• Версия – определяет версию алгоритма. Рекомендуется для задания версии использовать формат Semantic Versioning.


Менеджер компонентов
Менеджер компонентов служит для загрузки в проект компонентов из онлайн-базы компании ОВЕН (требует подключение к Интернету) и управления компонентами, которые хранятся на ПК.
Для запуска менеджера компонентов следует выбрать в главном меню Файл → Менеджер компонентов.
Вкладка «Онлайн-база»
На вкладке Онлайн-база отображается список компонентов из онлайн-базы компании ОВЕН.
Выпадающее меню Компоненты позволяет отфильтровать список по типу:
Макросы дополнительно разделены на категории в зависимости от назначения:
Полное описание компонента можно прочитать, выделив его в списке. Описание компонента отображается в правой части окна. Для отображения полной документации к компоненту требуется Acrobat Reader.
Чтобы компоненты стали доступны без подключения к Интернету, следует их отметить галочкой и нажать кнопку Загрузить в библиотеку – компоненты загрузятся в локальное хранилище и будут отображаться во вкладке Библиотека.
Чтобы сразу загрузить компоненты в текущий проект, следует их отметить галочкой и нажать кнопку Загрузить в проект – компоненты будут добавлены в панель Библиотека компонентов в раздел Макросы проекта.
Успешная загрузка компонентов в локальное хранилище или текущий проект будет отображена в списке зеленой галочкой в графах Библиотека и Проект соответственно.
Для подключения сетевого шаблона к конфигурации прибора следует воспользоваться рекомендациями раздела Режим Master.
Вкладка «Библиотека»
На вкладке Библиотека отображается содержимое локального хранилища компонентов на ПК пользователя. Для загрузки компонентов в текущий проект следует выделить необходимые компоненты и нажать кнопку Загрузить в проект – компоненты будут добавлены в панель Библиотека компонентов в раздел Макросы проекта. Успешная загрузка компонентов в текущий проект будет отображена в списке зеленой галочкой в графе Проект.
ПРИМЕЧАНИЕ
Локальное хранилище компонентов располагается по адресу: C:\Users\[имя пользователя]\Documents\Owen Logic\Library\
Менеджер компонентов поддерживает следующие функции управления компонентами:
• – импорт файла в локальное хранилище;
• – экспорт файла из локального хранилища;
• – удаление выбранных компонентов.
Импорт компонента
С помощью импорта можно загрузить хранящиеся на ПК компоненты, но не входящие в состав локального хранилища.
Для импорта компонента следует:
1. Нажать кнопку [image] .
2. В появившемся окне выбрать файлы для импорта.
3. Нажать кнопку Открыть. Файлы отобразятся на вкладке Библиотека.
Экспорт компонента
С помощью экспорта можно сохранить на ПК компоненты для дальнейшего изменения или передачи.
Для экспорта компонента следует:
1. Отметить галочкой необходимый компонент во вкладке Библиотека.
2. Нажать кнопку [image] .
3. В появившемся окне выбрать путь для экспорта.
4. Нажать кнопку ОК. Компонент сохранится в виде файла по указанному пути.
Прочее
Для документации к компоненту доступны функции в соответствии с установленной версией Acrobat Reader, в том числе сохранение файла в формате pdf и печать.
Для отображения результатов операций в менеджере компонентов следует нажать кнопку [image] – в нижней части окна раскроется строка сообщений.


Работа с макросами
Пользователь может создать собственные ФБ – макросы.
Основные действия с макросами:
• сохранение в Библиотеке компонентов для дальнейшего использования в проекте;
• экспортирование в файл для использования в других проектах;
• импортирование созданных ранее макросов;
• загрузка из онлайн-базы в проект.
Создание макроса
Для создания макроса следует:
1. Выбрать в главном меню Файл → Создать макрос. В открывшемся диалоговом окне задать количество входов и выходов в макросе:
2. Разработать алгоритм работы макроса во вкладке Редактор макросов, аналогично разработке программы на схеме.
Количество входов и выходов можно увеличить с помощью контекстного меню редактора или с помощью кнопок [image] и [image] .
Чтобы удалить вход или выход, следует нажать по нему ПКМ и выбрать команду Удалить.
3. Задать имя и описание для макроса на панели свойств.
Введенное имя будет указано в заголовке редактора макросов и на схеме.
4. Для определения типа и имени входов/выходов выбрать вход или выход и настроить его на панели свойств.
5. Далее можно задать «видимость» из программы уставок ФБ, использованных в макросе.
Чтобы уставки выбранного ФБ были доступны во время использования ФБ в программе, следует настроить на панели свойств блока параметр Использование в макросе – Да.
После выбора варианта Да появится выпадающий список Переименование переменных с перечислением доступных переменных. Например, для ФБ BLINK:
6. После создания макроса запустить режим симулятора и проверить логику его работы.
7. Перед сохранением макроса можно заполнить поля: Имя, Описание, Автор, Имя группы и Пароль доступа.
Рекомендуется задавать недлинное и понятное имя макроса. Содержимое поля Описание отображается под изображением макроса в панели Библиотека компонентов.
Если пароль не задан (поле Пароль не заполнено), то доступ к редактированию макроса открыт для всех.
Если не заполнено поле Имя группы, то макрос сохраняется в библиотеке проекта в группе Другие.
Макрос можно сохранить, выбрав в главном меню Файл → Сохранить макрос как или нажав на кнопку [image] на панели редактора макросов.
Сохраненный макрос доступен только для открытого проекта, для открытия макроса в других проектах его следует экспортировать.
8. Выбрать раздел Макросы проекта на панели Библиотека компонентов и перенести макрос на холст проекта.
Экспорт макроса
Экспортировать макрос в файл возможно только при открытом окне редактора макроса. Для экспорта макроса следует выбрать в главном меню Файл → Экспорт макроса в файл.
Для экспорта макроса из панели библиотеки компонентов следует:
1. Открыть макрос в редакторе.
Если перед сохранением макрос нужно отредактировать, то его следует перетащить на холст проекта и в контекстном меню макроса выбрать Редактировать и внести изменения.
2. Выбрать в главном меню Файл → Экспорт макроса в файл.
3. В открывшемся окне выбрать место расположения и сохранить файл макроса с расширением *.tpl. После сохранения отобразится сообщение об успешном экспорте макроса.
Импорт макроса
Если для создания программы требуется использовать макрос, созданный в другом проекте, то необходимый макрос можно импортировать в проект.
Для импорта макроса следует выбрать в главном меню Файл → Импорт макроса из файла.
В открывшемся окне выбрать нужный файл и нажать кнопку ОК. Макрос будет добавлен в панель Библиотека компонентов в раздел Макросы проекта, теперь его можно использовать в проекте.
Замена макроса в программе
Если у используемого в программе макроса были изменены имя, тип, количество входов/выходов или добавлен элемент (переменная, константа) со свойством Использование в макросе – Да, то OWEN Logic потребует его обновить и отметит цветом на холсте. Макрос считается измененным после сохранения правок в Редакторе макросов.
Для обновления макроса на холсте следует:
1. Нажать по отмеченному цветом макросу ПКМ и в появившемся меню выбрать Обновить макрос.
ПРИМЕЧАНИЕ
В случае вложенного макроса OWEN Logic предложит перейти к нему. Действия с вложенным макросом аналогичны.
2. После обновления макроса OWEN Logic автоматически перейдет к следующему макросу, требующему обновления.
Макрос обновляется в проекте по следующим правилам:
• если в макросе изменен тип или имя входа/выхода с присоединенной связью, при обновлении связь будет разорвана;
• если в макрос добавлены входы/выходы, при обновлении связи уже существующих входов/выходов не разрываются.
ПРИМЕЧАНИЕ
OWEN Logic идентифицирует связи с входами/выходами макроса по имени и типу. Если в макросе изменить имя или тип входа/выхода с присоединенной связью и создать новый вход/выход с таким же именем и типом, то при обновлении макроса OWEN Logic автоматически пересоединит связь к новому входу/выходу.


Настройка прибора
Чтобы открыть окно настроек прибора, следует нажать на кнопку [image] на панели инструментов или выбрать в главном меню Прибор → Настройка прибора.
В левой части окна настроек прибора содержится дерево с разделами:
• Экран;
• Часы;
• Интерфейсы;
• Модули расширения;
• Входы и выходы.
ПРИМЕЧАНИЕ
Перечень разделов может отличаться для разных моделей приборов.
В правой части окна настроек прибора отображаются настройки выбранного раздела.
Все установленные настройки для прибора, за исключением часов, сохраняются вместе с проектом. Настройки прибора не требуют подключения прибора.


Экран
Настройки экрана доступны только для приборов с дисплеем.
Перечень параметров зависит от типа прибора.
Подсветка экрана — в выпадающем меню можно выбрать длительность работы подсветки с момента последнего действия пользователя.
Яркость — настройка яркости экрана, от 0 до 100 %.
Контраст — настройка контрастности отображаемых символов, от 0 до 100 %.
Кнопка Прочитать используется для считывания текущих настроек экрана из подключенного прибора.


Часы
В разделе Часы настраиваются часы реального времени прибора. Настройки часов реального времени требуются для работы системных переменных и ФБ программы.
Дата и время
Дата и время задаются в соответствующих полях.
Для синхронизации часов реального времени прибора с часами ПК следует отметить галочку Синхронизация с компьютером — поля Дата и Время станут неактивны.
Чтобы задать новые значения для часов реального времени прибора, следует нажать кнопку Записать.
Коррекция
Поле Отклонение служит для указания погрешности хода часов реального времени прибора в секундах. Если часы реального времени прибора спешат, то значение указывается со знаком минус. Коррекция на указанную величину происходит равномерно в течение месяца.
Чтобы задать новое значение коррекции для часов реального времени прибора, следует нажать кнопку Записать.
Кнопка Прочитать используется для считывания текущих настроек часов реального времени из подключенного прибора.


Интерфейсы
В разделе Интерфейсы настраиваются параметры интерфейсов связи прибора c другими устройствами в сети.
Интерфейсы связи работают по протоколу Modbus стандарта RS-485.
Добавить интерфейс
Чтобы добавить интерфейс связи, следует нажать ПКМ на раздел Интерфейсы в дереве настроек и выбрать Добавить интерфейс → RS-485.
Интерфейс будет добавлен в дерево с параметрами по умолчанию. Имя интерфейса состоит из номера занимаемого в приборе слота и режима интерфейса.
Количество интерфейсов связи для прибора не может превышать количество слотов в приборе.
Замена/удаление интерфейса
Для замены или удаления интерфейса следует нажать ПКМ на имя интерфейса в дереве настроек и выбрать необходимое действие.
Параметры интерфейса
Для изменения параметров интерфейса его следует выбрать в дереве настроек. В правой части окна настроек прибора отобразятся параметры интерфейса.
Номер слота определяет какой слот прибора занимает интерфейс.
Режимы интерфейса:
• Slave – прибор является ведомым, значения которого опрашиваются другим устройством.
• Master – прибор считывает и записывает значения ведомых устройств, подключенных по интерфейсу связи.
Кнопка [image] Сделать по умолчанию — сохраняет введенные в поля данные как параметры по умолчанию.
Кнопка [image] Заводские настройки — отображает в полях ввода заводские настройки для модели подключенного прибора.
Остальные параметры вводятся в соответствии с задачами проекта и техническими характеристиками других устройств в сети.
ПРИМЕЧАНИЕ
Параметры «Протокол» и «Интервал между запросами» активны только в режиме Master.
Кнопка Прочитать считывает текущие параметры подключенного прибора.
После задания параметров интерфейса следует нажать кнопку Закрыть. Параметры вступают в силу после перезагрузки прибора по питанию или после загрузки программы в прибор.


Работа по протоколу Modbus
Общие сведения
Интерфейсы связи работают по протоколам Modbus-RTU (Master/Slave) или Modbus-ASCII (Master/Slave).
Для организации обмена данными в сети через интерфейс связи необходим Мастер сети – устройство в режиме Master. Основная функция Мастера сети – инициировать обмен данными.
На линии связи допускается наличие только одного устройства в режиме Master.
ПРИМЕЧАНИЕ
Приборы ПР110 и ПР114 могут работать только в режиме Slave, если к ним подключен модуль ПР-МИ485.
Особенности работы в режиме Master
Если прибор работает в режиме Master, то для минимизации времени получения данных со всех устройств рекомендуется:
• если одно или несколько Slave-устройств не подключены или недоступны, то рекомендуется предусмотреть в программе блокировку опроса этих устройств или сократить до минимума параметр «Таймаут ответа» для этих устройств. В противном случае время опроса будет расти пропорционально количеству неподключенных устройств и величине установленного параметра «Таймаут ответа» для этих устройств;
• во время установки параметра «Интервал между запросами» следует учитывать количество Slave-устройств и общее количество запросов. Если время обработки всех запросов занимает больше времени, чем установлено параметром «Интервал между запросами», то данный параметр будет игнорироваться.
OWEN Logic допускает запрограммировать опрос до 16 устройств по одному интерфейсу связи. Каждое устройство поддерживает до 256 переменных. Допускается использование одинаковых адресов и имен переменных для каждого устройства.
Количество интерфейсов связи
Количество интерфейсов связи прибора зависит от количество слотов подключения. Если прибор поддерживает работу до двух интерфейсов связи, то их можно настроить на работу в двух независимых сетях.
Особенности настройки приборов с платой ПР-ИП485
Если прибор с установленной платой ПР-ИП485 настроен на работу в режиме Master, то рекомендуется подключить подтягивающие резисторы линий связи А и В с помощью установки перемычек на плате ПР-ИП485. Для режима Slave рекомендуется отключение подтягивающих резисторов.
Подтягивающие резисторы устанавливаются для задания определенного состояния линий связи, когда в сети нет передачи. Резисторы устанавливаются в одном месте сети, как правило, возле прибора в режиме Master.
Стандартные коды ошибок Modbus
• 01 — принятый код функции не может быть обработан;
• 02 — адрес данных, указанный в запросе, недоступен;
• 03 — значение в поле данных запроса, является недопустимой величиной.
Функции и области данных
При запросе Master обращается к одной из областей памяти Slave с помощью функции. Область памяти характеризуется типом хранящихся в ней значений (биты/регистры) и типом доступа (только чтение/чтение и запись).
Область данных | Обозначение | Тип данных | Тип доступа
Coils (Регистры флагов) | 0x | Булевый | Чтение/запись
Discrete Inputs (Дискретные входы) | 1x | Булевый | Только чтение
Input Registers (Регистры ввода) | 3x | Целочисленный | Только чтение
Holding Registers (Регистры хранения) | 4x | Целочисленный | Чтение/запись
Каждая область памяти состоит из определенного (зависящего от конкретного устройства) количества ячеек. Каждая ячейка имеет уникальный адрес. Для конфигурируемых устройств производитель предоставляет карту регистров, в которой содержится информация о соответствии параметров устройства и их адресов. Для программируемых устройств пользователь формирует такую карту самостоятельно с помощью среды программирования. Существуют устройства, в которых сочетаются оба рассмотренных случая – у их карты регистров есть фиксированная часть и часть, которую пользователь может дополнить в соответствии со своей задачей .
В некоторых устройствах области памяти наложены друг на друга (например, 0x и 4x) – т. е. пользователь сможет обращаться разными функциями к одним и тем же регистрам.
Функция определяет операцию (чтение/запись) и область памяти, с которой эта операция будет произведена.
Код функции | Имя функции | Выполняемая команда
1 (0x01) | Read Coil Status | Чтение значений из нескольких регистров флагов
2 (0x02) | Read Discrete Inputs | Чтение значений из нескольких дискретных входов
3 (0x03) | Read Holding Registers | Чтение значений из нескольких регистров хранения
4 (0x04) | Read Input Registers | Чтение значений из нескольких регистров ввода
5 (0x05) | Force Single Coil | Запись значения в один регистр флага
6 (0x06) | Preset Single Register | Запись значения в один регистр хранения
15 (0x0F) | Force Multiple Coils | Запись значений в несколько регистров флагов
16 (0x10) | Preset Multiple Registers | Запись значений в несколько регистров хранения
В различных документах идентичные обозначения могут иметь разный смысл в зависимости от контекста. Например, префикс 0x часто используют как указание на шестнадцатеричную систему счисления, поэтому в одном случае 0x30 может обозначать «30-й бит области памяти coils», а в другом – «адрес 30 в шестнадцатиричной (HEX) системе счисления» (при этом данный адрес может относиться к любой области памяти).
Опрос Slave может быть одиночным или групповым. При одиночном опросе Master считывает каждый из параметров Slave отдельной командой.
При групповом опросе Master считывает одной командой сразу несколько параметров, чьи адреса в карте регистров расположены строго последовательно и не имеют разрывов. Групповой опрос позволяет уменьшить трафик в сети и время, затрачиваемое на опрос устройства, но в некоторых случаях его применение невозможно (или возможно с ограничениями) из-за индивидуальных особенностей прибора.
Время опроса и тайм-аут ответа
При корректно заданных параметрах, регистры опрашиваются с заданным интервалом. Если указан меньший период опроса, чем общее время обмена, то корректный обмен по интерфейсу будет нарушен.
Если время тайм-аута ответа от Slave настроено меньше возможного, то ответ устройства Slave бракуется. Следующий запрос заканчивается неудачей и данные по интерфейсу не поступают в регистры Master.
Порядок регистров и порядок байт
Порядок следования регистров/байт важен при считывании системных переменных формата FLOAT (аналоговые входы/выходы) прибора в режиме Slave.
Переменные OWEN Logic при работе по Modbus имеют следующие особенности:
• целочисленный тип (uint) — занимает один регистр, настройка следования регистров/бит не влияет на данный тип;
• булевский тип (bool) — занимает один бит, можно задавать номер бита регистра;
• тип с плавающей запятой (float) — занимает два регистра, порядок следования байт и регистров важен.
Автоподстройка времени цикла программы
Приборы могут подстраивать время работы цикла программы в зависимости от сложности алгоритма. Автоподстройка времени цикла программы влияет на работу интерфейса связи, так как запросы обрабатываются в оставшееся после выполнения программы время цикла.
Согласно алгоритму подстройки времени цикла, минимальное число вызовов Master составляет до 50 раз в секунду. Если Master не успевает опросить все устройства, то необходимо внести изменения в алгоритм для оптимизации количества запросов.
Период опроса и правила его назначения
Прибор все запросы ставит в очередь. Если очередь короткая, то прибор выполнит все циклы запроса-ответа и остановится в ожидании пока не подойдет к концу заданный период. Если очередь длинная и не укладывается в заданный период, то прибор будет опрашивать все необходимые параметры с максимально возможным периодом, но этот период будет больше заданного в настройках.
Временная диаграмма опроса:
Для максимальной скорости 115200 бит/с опрос двух переменных типа FLOAT в «идеальных» условиях (короткая линия связи, отсутствие помех) у одного подчиненного устройства следует установить:
• время ответа от начала запроса – 2,64 мс;
• следующий запрос начинается не раньше, чем через 12 мс;
• общее время на запрос 1 регистра FLOAT – 3,4 мс.
В вышеперечисленных условиях, прибор сможет отправлять 83 запроса в секунду. Данное значение справедливо и для других приборов с подобными временными характеристиками. В процессе разработки алгоритма, когда логика усложняется, то увеличивается время цикла и количество запросов за секунду будет снижаться.
Значение периода опроса зависит от алгоритма, как часто и какие параметры надо опрашивать. Рекомендуется выставлять период опроса равным 1 с. В этом случае прибор сможет опросить до 50 переменных.
Порядок опроса нескольких устройств на шине
Устройства опрашиваются согласно сформированной очереди. Опрос происходит от наименьшего адреса к наибольшему. В примере на иллюстрации ниже первым будет опрошено устройство с адресом 8, последним – с адресом 32.
Можно задавать разный период опроса подчиненных устройств. Конкретное значение будет зависеть от решаемой задачи.
Расчет адреса и бита для считывания булевой переменной в режиме Master
В некоторых случаях требуется вычислить адрес регистра и номер бита подчиненного устройства. Для определения адреса регистра и номера бита из документации на опрашиваемый прибор берется расположение битовой переменной, например, бит 1400, далее следует:
1. Вычислить адрес регистра: 1400 ÷ 16 = 87.
2. Вычислить номер бита 1400 mod 16 = 8.
Полученные адрес и номер вводятся в поля «Регистр» и «Бит» во время настройки опроса устройства.


Режим Master
В режиме Master прибор опрашивает подключенные по интерфейсу другие подчиненные устройства.
ПРИМЕЧАНИЕ
Для интерфейса в режиме Master групповой опрос подчиненных устройств не поддерживается.
Для опроса следует добавить и настроить устройства. Чтобы добавить устройство, следует нажать ПКМ на имя интерфейса и выбрать Добавить устройство в контекстном меню.
Добавленное устройство будет отображено в дереве как ответвление интерфейса. Наименование устройства состоит из имени и адреса устройства.
Параметры опрашиваемого устройства
Для изменения параметров устройства следует нажать на его наименование в дереве настроек – в правой части окна настроек прибора отобразятся параметры.
Параметры опрашиваемого устройства:
• Имя — имя устройства для отображения в дереве настроек;
• Адрес — сетевой адрес устройства;
• Период опроса, мс — временной интервал, через который повторяется опрос. Допустимый диапазон от 0 до 65535 мс;
• Таймаут ответа, мс — время, по истечении которого попытка опроса считается неудачной. Допустимый диапазон от 0 до 65535 мс. Таймаут ответа рекомендуется задавать в диапазоне 300–500 мс;
• Кол-во попыток — количество неудачных попыток опроса, при достижении которого изменяется Статус устройства. Допустимый диапазон от 0 до 255;
• Статус — указание булевской переменной, в которую записывается статус прибора: 1 — устройство функционирует нормально, 0 — связь с устройством потеряна. Переменная выбирается в таблице переменных, которая вызывается нажатием кнопки «...»;
• Опрос — указание булевской переменной, которая определяет доступ к опросу: 0 — запрет опроса, 1 — разрешение опроса. Переменная выбирается в таблице переменных, которая вызывается нажатием кнопки «...»;
ПРИМЕЧАНИЕ
Параметры Статус и Опрос служат для отображения и управления связи прибора с опрашиваемыми устройствами. Привязанные переменные можно использовать для визуализации или устранения обрыва связи в логике работы программы.
• Старшим регистром вперед — определяет очередность посылки регистров во время работы с двухрегистровыми переменными;
• Старшим байтом вперед — определяет очередность следования байтов в посылке;
• Комментарий — текстовое описание устройства.
Пример
Требуется считать число «–250.123».
В зависимости от настройки порядка следования регистров/байт оно будет передаться различным образом.
Настройка порядка следования регистров/байт | Передаваемое число
Переменные опрашиваемого устройства
В нижней части окна располагается таблица переменных опрашиваемого устройства.
Чтобы добавить переменную, следует нажать кнопку [image] . Переменная будет помещена в таблицу, как на рисунке ниже.
Чтобы создать несколько переменных со схожими настройками, следует выбрать переменную в таблице и нажать кнопку [image] Тиражировать.
Настройки тиражирования переменной:
• Имя — имя переменной, которая будет тиражирована;
• Начальный номер — начальное число, которое будет добавлено к имени тиражируемой переменной;
• Количество — количество переменных, которые нужно добавить;
• Шаг адреса — шаг, с которым будет увеличиваться значение параметра Регистр.
Переменные будут добавлены в таблицу.
Для удаления из таблицы следует выделить необходимую переменную и нажать кнопку [image] .
Свойства переменной опрашиваемого устройства
Свойства переменной опрашиваемого устройства настраиваются справа от таблицы:
• Имя переменной — наименование для отображения в таблице переменных;
• Тип — тип переменной: булевский, целочисленный или с плавающей запятой;
• Бит (только для переменных булевского типа) — номер бита для чтения;
• Регистр/Адрес регистра — значение регистра, к которому обращается прибор, отображается в таблице;
• Функция чтения/функция записи — отключение или выбор функции записи/чтения;
• Количество (только для целочисленных переменных) — количество занимаемых переменной регистров: 1 или 2;
• Запуск чтения — назначается переменная булевского типа для принудительного чтения данной переменной;
• Запуск записи — назначается переменная булевского типа для принудительной записи данной переменной;
• Статус — назначается целочисленная переменная, в которую будет записан код ошибки Modbus, в случае ее появления;
• Комментарий — текстовое описание переменной для отображения в таблице переменных;
Шаблоны сетевых устройств
Для интерфейсов в режиме Master доступно создание и использование шаблонов сетевых устройств. Параметры и переменные настроенного устройства могут быть сохранены в виде файла шаблона. Для сохранения шаблона следует нажать кнопку [image] Сохранить устройство как шаблон. В открывшемся окне проводника следует выбрать расположение и ввести имя файла. Файл будет сохранен с расширением *.dvtp. Сохраненный шаблон можно использовать для других интерфейсов и проектов.
Для использования сохраненного шаблона следует нажать ПКМ на наименование интерфейса в дереве настроек и выбрать Добавить из Шаблонов… В открывшемся окне проводника следует найти расположение файла и загрузить. Шаблон применится к интерфейсу вместе со всеми параметрами.
Для ряда устройств производства компании ОВЕН есть готовые шаблоны, которые можно загрузить из онлайн-базы с помощью Менеджера компонентов.
Конфигурирование платы ПР-ИП485
После конфигурирования всех параметров в OWEN Logic следует проверить положение джамперов на сетевой плате ПР-ИП485. Для работы в режиме Master по интерфейсу RS-485 джамперы следует установить в положение MST.


Режим Slave
В режиме Slave прибор предоставляет данные для считывания другим устройством в сети, самостоятельный опрос не ведет.
Чтобы настроить параметры передачи данных, следует нажать на имя прибора (по умолчанию — Сам, 16) под наименованием интерфейса в дереве настроек.
Параметры прибора
В правой части окна настроек расположены общие для всех переменных параметры прибора:
• Имя — имя прибора для отображения в дереве настроек;
• Адрес — сетевой адрес прибора;
• Старшим регистром вперед — определяет очередность посылки регистров при работе с двухрегистровыми переменными;
• Старшим байтом вперед — определяет очередность следования байтов в посылке;
• Комментарий — текстовое описание прибора.
Для прибора в режиме Slave допускается опрос до 64 регистров при групповом опросе.
Переменные прибора
В нижней части окна располагается таблица переменных прибора, значения которых будут считываться другим устройством.
Чтобы добавить переменную, следует нажать кнопку [image] . Переменная будет помещена в таблицу, как на рисунке ниже.
Чтобы создать несколько переменных со схожими настройками, следует выбрать переменную в таблице и нажать кнопку [image] Тиражировать.
Настройки тиражирования переменной:
• Имя — имя переменной, которая будет тиражирована;
• Начальный номер — начальное число, которое будет добавлено к имени тиражируемой переменной;
• Количество — количество переменных, которое нужно добавить;
• Шаг адреса — шаг, с которым будет увеличиваться значение параметра Регистр.
Переменные будут добавлены в таблицу.
Для удаления из таблицы следует выделить необходимую переменную и нажать кнопку [image] .
Свойства переменной прибора
Свойства переменной прибора настраиваются справа от таблицы:
• Имя переменной — имя переменной прибора (задает пользователь);
• Тип — тип переменной прибора: целочисленный или с плавающей запятой;
ПРИМЕЧАНИЕ
Булевские переменные можно считать в целочисленную переменную. Состояние дискретного входа можно извлечь с помощью блока EXTRACT или подходящего макроса из Менеджера компонентов.
• Адрес регистра — адрес регистра переменной прибора (задает пользователь). Диапазон доступных адресов указан в руководстве по эксплуатации прибора;
• Комментарий — текстовое описание значения переменной для отображения в таблице переменных.


Модули расширения
В разделе Модули расширения настраиваются подключенные к прибору модули расширения ввода/вывода.
Добавить модуль расширения
Чтобы добавить модуль расширения, следует нажать ПКМ на раздел Модули расширения в дереве настроек и выбрать Добавить модуль расширения → < Модель модуля расширения >.
Модуль расширения отобразится как ответвление раздела в дереве настроек. Наименование модуля расширения состоит из модели модуля и номера занимаемого слота.
Модуль расширения можно удалить, нажав ПКМ на его наименование в дереве настроек и выбрав соответствующую функцию.
Параметры модуля расширения
Параметры выделенного модуля расширения отображаются в правой части окна настроек.
В выпадающем меню Номер слота указывается номер слота в приборе, занимаемый модулем расширения. Количество модулей расширения не может превышать количество слотов в приборе.
Статус подключения модуля расширения может сохраняться в переменную булевского типа. Если связь с модулем установлена, то переменная хранит значение True, если связь не установлена — False. Для выбора переменной, в которой будет храниться статус, следует нажать кнопку «...».
Откроется таблица переменных, в которой можно выбрать переменную из проекта или создать новую.
Выбранная переменная будет отображаться в поле ввода Статус.
Для выходов модуля расширения может быть настроено безопасное состояние.


Входы и выходы
В разделах Входы и Выходы настраиваются параметры и комментарии для входов/выходов прибора и модулей расширения.
Параметры зависят от типа входов/выходов выбранного прибора.
Входы/выходы модулей расширения отображаются в дереве настроек с номером занимаемого слота в скобках.
Для правильной настройки входов/выходов прибора следует обратиться к руководству по эксплуатации прибора.
Добавление комментариев
Комментарий для входа/выхода можно написать в поле Комментарий или на панели свойств.
Текст введенного комментария будет отображаться во всплывающей подсказке при наведении курсора на вход/выход на схеме:
Безопасное состояние выходов модулей расширения
Для выходов модулей расширения можно настроить безопасное состояние. Выход будет принимать безопасное состояние в случае потери связи с прибором.


Переменные
Переменные служат для записи и считывания значений на схеме проекта и при программировании экранов.
Чтобы использовать переменную в проекте, сначала ее следует создать в таблице переменных.
Для запуска Таблицы переменных следует нажать кнопку [image] на панели инструментов или выбрать в главном меню Прибор → Таблица переменных.
Таблица переменных содержит боковые вкладки:
• Переменные;
• Сервисные переменные;
• Переменные интерфейса связи (для каждого интерфейса связи отдельная вкладка).
Переменные
Переменные проекта отображаются в таблице переменных.
Для создания переменной следует ввести имя и задать тип. Остальные параметры заполняются в зависимости от эксплуатационной потребности:
• Имя переменной – имя для отображения на панели Переменные и на блоке переменной в проекте;
• Тип переменной – может быть назначен один из трех типов: булевский, целочисленный, с плавающей запятой. См. подробнее раздел Типы переменных;
• Энергонезависимость – для сохранения значения переменной в ПЗУ прибора в случае отключения электропитания следует поставить галочку в поле настройки. Время хранения переменной в ПЗУ зависит от типа прибора, см. руководство по эксплуатации прибора;
• Значение по умолчанию – значение, которое будет хранить переменная, пока в нее не будет записано новое значение;
• Использование в проекте – индикация привязки к блокам в программе. Если переменная привязана, то значение — Да;
• Комментарий – текстовое описание для отображения во всплывающей подсказке на схеме проекта при наведении курсора на блок переменной.
Чтобы удалить переменную из таблицы, следует нажать ПКМ на строку переменной и в контекстном меню выбрать Удалить переменную.
Таблица переменных поддерживает поиск и фильтрацию по имени. Символ «Пробел» выполняет роль логического ИЛИ и позволяет фильтровать переменные по нескольким критериям.
Чтобы найти места использования переменной в проекте, следует нажать ПКМ на строку переменной в таблице и выбрать Показать ссылки.
В открывшемся окне отобразится информация о выбранной переменной.
Чтобы удалить привязку к блоку переменной в проекте, следует отметить нужные переменные галочками и нажать кнопку Удалить. Переменная останется в таблице, но не будет использоваться в проекте.


Типы переменных
В OWEN Logic используются три типа переменных:
• булевский (двоичный);
• целочисленный;
• с плавающей запятой (вещественный).
Значения от одной переменной к другой могут передаваться только при совпадающих типах переменных.
Булевский тип
Переменная булевского типа может принимать одно из двух значений: 1 (True) или 0 (False).
На схеме переменные булевского типа соединяются черными линиями:
Целочисленный тип
Переменная целочисленного типа может принимать значение целого числа в диапазоне от 0 до 4294967295.
На схеме переменные целочисленного типа соединяются красными линиями:
Тип с плавающей запятой
Переменная типа с плавающей запятой может принимать значение вещественного числа в диапазоне от –3,402823466E+38 до 3,402823466E+38.
Числа одинарной точности с плавающей запятой обеспечивают относительную точность 7–8 десятичных цифр в диапазоне от 10–38 до примерно 1038.
На схеме переменные типа с плавающей запятой соединяются фиолетовыми линиями:


Сервисные переменные
Сервисные переменные связаны с настройкой прибора и могут только считываться. Запись в сервисные переменные недоступна. Набор сервисных переменных может отличаться в зависимости от прибора.
На схеме сервисные переменные обозначаются серым цветом:


Переменные интерфейса связи
В таблице переменных для каждого интерфейса связи создается отдельная вкладка с описанием сетевых переменных. В заголовке вкладки указывается тип интерфейса и номер занимаемого слота.
Режим Master
Для интерфейса связи в режиме Master таблица содержит вкладки с сетевыми переменными для каждого опрашиваемого устройства.
О настройках переменных см. подробнее в разделе Режим Master.
Режим Slave
Для интерфейса связи в режиме Slave таблица отображает считываемые сетевые переменные.
О настройках переменных см. подробнее в разделе Режим Slave.


Библиотека
ВНИМАНИЕ
Для разных моделей приборов список доступных элементов библиотеки компонентов может отличаться.
В открытом проекте на панели Библиотека компонентов доступны разделы с компонентами для разработки программы.
Разделы библиотеки компонентов:
• Функции служат для выполнения логических, арифметических операций и др. Функции не сохраняют состояния своих внутренних переменных. Число используемых функций ограничено только объемом памяти прибора;
• Функциональные блоки (ФБ) служат для выполнения операций, требующих сохранения состояния своих внутренних переменных. К ФБ относятся триггеры, счетчики, таймеры и другие. Каждая модель прибора имеет собственное ограничение на количество используемых ФБ (см. руководство по эксплуатации прибора);
• раздел Макросы проекта содержит созданные пользователем или загруженные с помощью менеджера компонентов макросы;
• Элементы управления служат для программирования дисплея прибора. Элементы управления отображаются на панели во время работы в менеджере или редакторе экранов.


Функции
• Логические функции;
• Арифметические функции;
• Функции сравнения;
• Сдвиговые функции;
• Битовые функции.


Логические функции
• И (AND)
• ИЛИ (OR)
• НЕ (NOT)
• Исключающее ИЛИ (XOR)
Особенностью работы блоков логических функций является их самонастройка на тип данных. Если к входу блока была подсоединена целочисленная переменная, то блок автоматически перестраивается на работу с целочисленными значениями.
Для функций И и ИЛИ следует учитывать, что неподключенные входы блоков будут иметь следующие состояния:
• для функции И – логическая «1»;
• для функции ИЛИ – логический «0».
В этом случае блоки выполняют функцию повторителя сигнала. Для увеличения числа входов у логических функций используется их каскадное включение:


И (AND)
Если на оба входа блока функции поступают сигналы логической «1» (все входы включены – контакты замкнуты), то на выходе появляется сигнал логической «1» (выход включен).
Работе функции соответствует таблица состояний:
I1 | I2 | Q
0 | 0 | 0
0 | 1 | 0
1 | 0 | 0
1 | 1 | 1
Если на входы блока функции поступают целочисленные значения, то операция будет произведена над каждым битом значения в отдельности.
И 0011
0101
0001


ИЛИ (OR)
Если на один из входов блока функции поступает сигнал логической «1» (контакты замкнуты), то на выходе элемента появляется логическая «1» (выход включен).
Работе функции соответствует таблица состояний:
I1 | I2 | Q
0 | 0 | 0
0 | 1 | 1
1 | 0 | 1
1 | 1 | 1
Если на входы блока функции поступают целочисленные значения, то операция будет произведена над каждым битом значения в отдельности.
ИЛИ 0011
0101
0111


НЕ (NOT)
Функция используется для инвертирования сигнала.
Если на вход блока функции поступает сигнал логического «0» (контакты разомкнуты), то на выходе элемента появляется логическая «1» (выход включен), и наоборот: сигнал инвертируется.
Работе функции соответствует таблица состояний:
I1 | Q
0 | 1
1 | 0
Если на вход блока функции поступает целочисленное значение, то операция будет произведена над каждым битом значения в отдельности.
НЕ 01
10


Исключающее ИЛИ (XOR)
Если только на один из входов блока функции поступает логическая «1», то на выходе элемента появляется логическая «1» (выход включен).
Работе функции соответствует таблица состояний:
I1 | I2 | Q
0 | 0 | 0
0 | 1 | 1
1 | 0 | 1
1 | 1 | 0
Если на входы функции поступают целочисленные значения, то операция будет произведена над каждым битом значения в отдельности.
XOR 0011
0101
0110


Арифметические функции
ВНИМАНИЕ
Арифметические функции с плавающей запятой не доступны для приборов линейки ПР110.
Операции арифметических функций могут производиться только над значениями целочисленного типа и типа с плавающей запятой.
Название | Целочисленный тип | Тип с плавающей запятой
Сложение | ADD | fADD
Вычитание | SUB | fSUB
Умножение | MUL | fMUL
Деление | DIV | fDIV
Деление с остатком | MOD | –
Возведение в степень | – | fPOW
Модуль от числа | – | fABS


Сложение (ADD, fADD)
Для операций над целочисленными значениями используется блок ADD, над значениями с плавающей запятой — fADD.
Результатом операции функции на выходе является сумма входных значений.
Если во время выполнения операции значение числа получается больше 4294967295 (32 бита), то биты, выходящие за разрядность 32 бита, отсекаются.
Пример
Применение блоков функции для сложения чисел 24 + 2 + 2 + 7 = Q = 35.


Вычитание (SUB, fSUB)
Для операций над целочисленными значениями используется блок SUB, над значениями с плавающей запятой — fSUB.
Результатом операции функции на выходе является разность входных значений.
Если во время выполнения операции функции на входе V1 значение числа меньше значения на входе V2, то результатом будет число, полученное сложением младшего числа плюс 0x100000000 (4294967296) минус значение числа большего: (V1 + 0x100000000) – V2 = Q.
Пример
Применение блока функции для вычитания чисел 24 – 2 = 22:
Применения блока функции для вычитания чисел, где V1 меньше V2: 2 – 24 = Q = 4294967274.


Умножение (MUL, fMUL)
Для операций над целочисленными значениями используется блок MUL, над значениями с плавающей запятой — fMUL.
Результатом операции функции на выходе является произведение входных значений.
Если во время выполнения операции функции значение числа получается больше 4294967295 (32 бита), то биты, выходящие за разрядность 32 бита, отсекаются.
Пример
Применение блоков функции для перемножения чисел 24 · 2 · 2· 7 = Q = 672.


Деление (DIV, fDIV)
Для операций над целочисленными значениями используется блок DIV, над значениями с плавающей запятой — fDIV.
Результатом операции функции на выходе является частное от деления входных значений.
Если во время использования блока DIV в результате деления получаются доли целого числа, то на выходе производится округление значения до целого числа в меньшую сторону.
В случае деления на 0 на выходе элемента будет значение 0хFFFFFFFF.
Пример
Применение блока функции для деления чисел 24 ÷ 2 = Q = 12


Деление с остатком (MOD)
Результатом операции функции на выходе является остаток от деления входных целочисленных значений.
В случае деления на 0 на выходе блока функции будет значение 0.
Пример
Применение блока функции для выделения целого остатка от деления числа 22 на 3.


Возведение числа в степень (fPOW)
Результатом операции функции на выходе является переменная типа float, равная числу V1, возведенному в степень V2.
Блок работает только со значениями с плавающей запятой.
Пример
Применение блока функции для возведения числа 3 в степень числа 4.


Взятие модуля от числа (fABS)
Блок работает только со значениями с плавающей запятой.
Результатом операции функции на выходе является модуль подаваемого на вход значения.
Пример
Применение блоков функции для определения модулей чисел: |–3,4| = Q = |–3,4|, |6,7| = Q = 6,7


Функции сравнения
• Равно (EQ);
• Больше (GT, fGT);
• Выбор (SEL).


Равно (EQ)
Результаты выполнения операции блока на выходе сравнения входных значений:
• V1 = V2 → Q = 1;
• V1 > V2 → Q = 0;
• V1 < V2 → Q = 0.
Пример


Больше (GT, fGT)
Результаты выполнения операции блока на выходе при сравнении входных значений:
• V1 = V2 → Q = 0;
• V1 > V2 → Q = 1;
• V1 < V2 → Q = 0.
Для сравнения целочисленных значений используется блок GT, для значений с плавающей запятой – блок fGT.
Пример


Выбор (SEL, fSEL)
ПРИМЕЧАНИЕ
Функция Выбор (SEL, fSEL) в OWEN Logic называется Тернарная условная операция сравнения.
Если V1 равен логическому «0», то результатом выполнения операции блока на выходе является входной сигнал V2. Если V1 равен логической «1», то результатом выполнения операции блока на выходе является входной сигнал V3.
• V1 = 0 → Q = V2;
• V1 = 1 → Q = V3.
Для выбора целочисленных значений используется блок SEL, для значений с плавающей запятой — блок fSEL.
Пример


Сдвиговые функции
• Логический сдвиг влево (SHL);
• Логический сдвиг вправо (SHR).


Побитовый логический сдвиг влево (SHL)
Побитовый логический сдвиг влево (SHL) используется для выполнения операции побитового логического сдвига операнда X влево на N бит с дополнением нулями справа.
Пример
Применение для сдвига числа 38 (десятичное) = 00100110 (двоичное).


Побитовый логический сдвиг вправо (SHR)
Побитовый логический сдвиг вправо (SHR) используется для выполнения операции побитового логического сдвига операнда X вправо на N бит с дополнением нулями слева.
Пример
Применение для сдвига числа 152 (десятичное) = 10011000 (двоичное).


Битовые функции
• Чтение бита (EXTRACT);
• Запись бита (PUTBIT);
• Дешифратор (DC32);
• Шифратор (CD32).


Чтение бита (EXTRACT)
Чтение бита (EXTRACT) используется для выполнения операции чтения значения бита N в числе на входе X. Биты нумеруются с конца. Число на входе Х задается в десятичной системе. Выходное значение Q всегда двоичное (0 или 1).
Пример
Применения блока для чтения пятого бита из числа 81 (десятичное) = 1010001 (двоичное).


Запись бита (PUTBIT)
Запись бита (PUTBIT) используется для выполнения операции записи в числе X значения бита N в состояние, указанное на входе B (логические «0» или «1»). Число на входе Х задается в десятичной системе. Выходное значение Q – целочисленное.
Пример
Применения записи четвертого бита в сигнале логической «1» для числа 38 (десятичное) = 100110 (двоичное).


Дешифратор (DC32)
Дешифратор (DC32) используется для выполнения операции преобразования двоичного кода на входе в позиционный код на выходе. Перед выполнением операции над значением на входе предварительно выполняется побитовая логическая операция «И» с операндом 0x1F (11111b).
Работе дешифратора соответствует приведенная таблица состояний:
Пример


Шифратор (CD32)
Шифратор (CD32) используется для выполнения операции преобразования позиционного кода на входе в двоичный код на выходе.
Если входное двоичное значение имеет более одной логической «1» в разрядах, то работа шифратора ведется только со старшим единичным разрядом.
Работе шифратора соответствует таблица состояний.


Функциональные блоки
• Триггеры;
• Таймеры;
• Генераторы;
• Счетчики;
• Регуляторы.


Триггеры
• RS-триггер с приоритетом выключения (RS);
• SR-триггер с приоритетом включения (SR);
• Детектор переднего фронта импульса (RTRIG);
• Детектор заднего фронта импульса (FTRIG);
• D-триггер (DTRIG).


RS-триггер с приоритетом выключения
RS-триггер с приоритетом выключения используется для переключения с фиксацией состояния во время поступления коротких импульсов на соответствующий вход. На выходе Q появится логическая «1» по фронту сигнала на входе S.
Работу триггера поясняет приведенная на рисунке ниже диаграмма.
В случае одновременного поступления сигналов на оба входа приоритетным является сигнал входа R.


SR-триггер с приоритетом включения
SR-триггер с приоритетом включения используется для переключения с фиксацией состояния в случае поступления коротких импульсов на соответствующий вход. На выходе Q появится логическая «1» по фронту сигнала на входе S.
Работу триггера поясняет приведенная на рисунке ниже диаграмма.
В случае одновременного поступления сигналов на оба входа приоритетным является сигнал входа S.


Детектор переднего фронта импульса (RTRIG)
Детектор переднего фронта импульса (RTRIG) используется в случае необходимости иметь реакцию на изменение состояния дискретного входного сигнала. На выходе Q генерируется единичный импульс по переднему фронту входа I.
Работу детектора объясняет приведенная на рисунке ниже диаграмма.


Детектор заднего фронта импульса (FTRIG)
Детектор заднего фронта импульса (FTRIG) используется в случае необходимости иметь реакцию на изменение состояния дискретного входного сигнала. На выходе Q генерируется единичный импульс по заднему фронту входа I.
Работу детектора объясняет приведенная на рисунке ниже диаграмма.


D-триггер (DTRIG)
D-триггер (DTRIG) используется для формирования импульса включения выхода на интервал времени импульса на входе D, выходной интервал будет синхронизирован с тактовой частотой на входе С.
На выходе Q триггера появится сигнал логической «1» по фронту тактовых импульсов на входе С при наличии сигнала логической «1» на входе D. Возврат выхода Q в сигнал логического «0» произойдет по фронту тактовых импульсов на входе С при наличии сигнала логического «0» на входе D.
Вход S принудительно устанавливает выход Q в состояние логической «1».
Вход R является приоритетным и устанавливает выход Q в состояние логического «0».
Работу триггера объясняет приведенная на рисунке ниже диаграмма.


Таймеры
• Импульс включения заданной длительности (TP);
• Таймер с задержкой включения (TON);
• Таймер с задержкой отключения (TOF);
• Интервальный таймер (CLOCK);
• Интервальный таймер с недельным циклом (CLOCKWEEK).


Импульс включения заданной длительности (TP)
Импульс включения заданной длительности (TP) используется для формирования импульса включения выхода на заданный интервал времени. На выходе Q блока появляется сигнал логической «1» по фронту входного сигнала I. После запуска выход Q не реагирует на изменение значения входного сигнала в течение интервала Tимп. По истечение интервала Tимп выходной сигнал сбрасывается в логический «0».
Работу импульса объясняет приведенная на рисунке ниже диаграмма.
Допустимый диапазон значений Тимп от 0 до 4147200000 мс или 48 дней.
Длительность импульса и единицы измерения времени настраиваются на панели свойств ФБ.


Таймер с задержкой включения (TON)
Таймер с задержкой включения (TON) используется для операции задержки передачи сигнала. На выходе Q таймера появится сигнал логической «1» с задержкой относительно фронта входного сигнала I продолжительностью не менее длительности Тon и выключится по спаду входного сигнала.
Работу таймера объясняет приведенная на рисунке ниже диаграмма.
Допустимый диапазон значений Т от 0 до 4147200000 мс или 48 дней.
Время задержки включения и единицы измерения времени настраиваются на панели свойств ФБ.


Таймер с задержкой отключения (TOF)
Таймер с задержкой отключения (TOF) используется для задержки отключения выхода. На выходе Q таймера появится сигнал логической «1» по фронту сигнала на входе I, отсчет времени задержки отключения Toff начнется по каждому спаду входного сигнала. После отключения входного сигнала на выходе появится сигнал логического «0» с задержкой Toff.
Работу таймера объясняет приведенная на рисунке ниже диаграмма.
Допустимый диапазон значений Тзад от 0 до 4147200000 мс или 48 дней.
Время задержки выключения и единицы измерения времени настраиваются на панели свойств ФБ.


Интервальный таймер (CLOCK)
ПРИМЕЧАНИЕ
Интервальный таймер (CLOCK) доступен только для приборов с часами реального времени.
Интервальный таймер (CLOCK) используется для формирования импульса включения выхода Q по часам реального времени. Время включения Th и отключения ТI выхода устанавливают в качестве параметров таймера.
Работу таймера объясняет приведенная на рисунке ниже диаграмма.
Если заданное значение времени отключения меньше времени включения, то диаграмма переключений будет иметь вид:
Допустимый диапазон значений Твкл. и Тоткл. от 0,00 с до 24 ч.
Дата и время включения и отключения настраивается на панели свойств ФБ.


Интервальный таймер с недельным циклом (CLOCKWEEK)
ПРИМЕЧАНИЕ
Интервальный таймер с недельным циклом (CLOCKWEEK) доступен только для приборов с часами реального времени.
Интервальный таймер с недельным циклом (CLOCKWEEK) используется для формирования импульса включения выхода Q по часам реального времени с учетом дней недели. Время включения Th и отключения TI выхода Q и дни недели работы устанавливают в качестве параметров таймера.
Работу таймера объясняет диаграмма на рисунке ниже.
Внутренняя структура таймера имеет следующий вид.
Допустимый диапазон значений Твкл и Тоткл от 0,00 с до 24 ч.
Настройка времени включения и отключения и указание дней недели производится на панели свойств ФБ.


Генераторы
• Генератор прямоугольных импульсов (BLINK).


Генератор прямоугольных импульсов (BLINK)
Генератор прямоугольных импульсов (BLINK) используется для формирования прямоугольных импульсов пульсации. На выходе Q генератора формируются импульсы с заданными параметрами длительности включенного (Твкл – сигнал логической «1») и отключенного (Тоткл – сигнал логического «0») состояния на время действия управляющего сигнала на входе I (сигнал логической «1»).
Работу генератора поясняет приведенная на рисунке ниже диаграмма.
Допустимый диапазон значений Твкл и Тоткл: от 0 до 4233600000 мс или 49 дней.
Длительность включенного и отключенного состояний настраиваются на панели свойств ФБ.
Параметр Th соответствует Твкл.
Параметр TI соответствует Тоткл.


Счетчики
• Инкрементный счетчик с автосбросом (CT);
• Универсальный счетчик (CTN);
• Инкрементный счетчик (CTU).


Инкрементный счетчик с автосбросом (CT)
Инкрементный счетчик с автосбросом (CT) используется для подсчета заданного числа импульсов N (вход N – уставка числа импульсов). На выходе Q счетчика появится импульс сигнала логической «1» с длительностью рабочего цикла прибора (Tцикл), если число приходящих на вход С импульсов достигнет установленного значения N.
Работу счетчика поясняет приведенная на рисунке ниже диаграмма.
Допустимый диапазон значений числа импульсов N: от 0 до 65535.
Число импульсов N и параметр сохранения состояния в ПЗУ задаются на панели свойств ФБ.


Универсальный счетчик (CTN)
Универсальный счетчик (CTN) используется для прямого и обратного счета. Операция «прямой счет» выполняется по переднему фронту импульса на входе прямого счета U, что увеличивает значение выходного сигнала Q. Импульсы, приходящие на вход D («обратный счет»), уменьшают значение выхода Q. В случае поступления на вход R сигнала логической «1», выход счетчика Q устанавливается в значение входа N.
Работу счетчика поясняет приведенная на рисунке ниже диаграмма.
В случае одновременного поступления сигналов на входы U и D приоритетным является сигнал входа U.
Допустимый диапазон значений числа импульсов N: от 0 до 65535.
Значение N и параметр сохранения состояния в ПЗУ задаются на панели свойств ФБ.


Инкрементный счетчик (CTU)
Инкрементный счетчик (CTU) используется для подсчета числа импульсов, приходящих на вход С. На выходе Q счетчика появится импульс сигнала логической «1», если число приходящих на вход импульсов достигнет установленного значения на входе N (N – уставка).
Работу счетчика поясняет приведенная на рисунке ниже диаграмма.
ПРИМЕЧАНИЕ
Блок Запись в ФБ для CTU не работает. Вместо CTU рекомендуется использовать универсальный счетчик CTN.
Допустимый диапазон значений числа импульсов N: от 0 до 65535.
Счетчик сбрасывается в 0 по переднему фронту импульса на входе R. В случае одновременного поступления сигналов на входы приоритетным является сигнал входа R.
Число импульсов N задается на панели свойств ФБ.


Регуляторы
• ПИД-регулятор (PID)


ПИД-регулятор (PID)
ПИД-регулятор используется для реализации пропорционально-интегрально-дифференциального (ПИД) закона регулирования.
Входы блока
Название | Тип | Описание | Значения
E | Булевский | Разрешение на работу блока. В выключенном состоянии на выход блока подается значение, заданное в свойстве «выходная мощность» | 0 – Выключен; 1 – Включен
Pv | С плавающей запятой | Текущее значение регулируемой величины |
Sp | С плавающей запятой | Заданное значение регулируемой величины |
Выходы блока
Название | Тип | Описание | Значения
Pwr | С плавающей запятой | Выходная мощность, % | 0…100
Свойства
Название
Тип
Описание
Значения
Режим работы регулятора
Булевский
Режимы работы регулятора:
• режим «нагреватель», используется для управления исполнительными механизмами, воздействие которых приводит к росту значения регулируемой величины;
• режим «холодильник», используется для управления исполнительными механизмами, воздействие которых приводит к снижению значения регулируемой величины
0 – Нагреватель;
1 – Холодильник
Выходная мощность | С плавающей запятой | Выходная мощность в выключенном состоянии, % | 0…100
Пропорциональный коэффициент | С плавающей запятой | Пропорциональный коэффициент с которым работает ПИД, с | –1E–44…1E+38
Интегральный коэффициент | С плавающей запятой | Интегральный коэффициент с которым работает ПИД, с | –1E–44…1E+38
Дифференциальный коэффициент | С плавающей запятой | Дифференциальный коэффициент с которым работает ПИД, с | –1E–44…1E+38
Максимальная мощность (значение по умолчанию)
С плавающей запятой
Верхнее ограничение выдаваемой мощности, %
0…100 (80)
Минимальная мощность (значение по умолчанию)
С плавающей запятой
Нижнее ограничение выдаваемой мощности, %
0…100 (20)
Запуск АНР
Булевский
Переменная, которая генерирует запуск автонастройки регулятора в случае подачи значения «1». Значение данной переменной задается с помощью блока «Запись в ФБ»
0 – Стоп
1 – Запуск
Автонастройка
Автонастройка ПИД-регулятора проводится с помощью блоков чтения и записи ФБ ( [image] , [image] ).
Для запуска автонастройки следует добавить блок Запись в ФБ и привязать его к переменной Запуск АНР ПИД-регулятора.
Значения остальных параметров ФБ можно задавать с помощью блока Запись в ФБ, как показано на рисунке выше, либо настраивать на панели свойств.
С помощью блоков Чтение из ФБ считываются значения параметров Рассчитанный пропорциональный коэффициент, Рассчитанный интегральный коэффициент, Рассчитанный дифференциальный коэффициент и Флаг окончания автонастройки.
Для старта автонастройки следует подать сигнал логической «1» на вход E.
По завершении процесса автонастройки для чтения доступны новые значения коэффициентов: Рассчитанный пропорциональный коэффициент, Рассчитанное время интегрирования и Рассчитанное время дифференцирования. Параметр Флаг окончания автонастройки выставляется в значение логической единицы. Если после автонастройки сбросить вход Запуск АНР в значение логического нуля, то сбросится и флаг окончания.
ВНИМАНИЕ
Флаг окончания автонастройки находится в состоянии логической единицы один цикл.
Если сбросить вход Запуск АНР в значение логического нуля до окончания настройки, то процесс останавливается, флаг окончания не выставляется, новые значения коэффициентов не вычисляются.
Во время процесса настройки на выход ПИД-регулятора подается тестовая мощность, ограниченная значениями параметров Максимальная мощность и Минимальная мощность.
Последовательность автонастройки для режима «Нагреватель»:
1. Текущее значение меньше уставки, на выход блока подается максимальная мощность (в соответствии с настройками).
2. Как только текущее значение станет больше уставки, на выход блока подается минимальная мощность.
3. Повторение шагов 1 и 2.
4. Рассчитанные параметры ПИД-регулятора подаются на соответствующие выходы, и выставляется флаг окончания.
Если в настройках указанo значение максимальной мощности, при которой невозможно достичь уставки, процесс автонастройки не закончится, пока он не будет сброшен вручную.


Макросы проекта
Раздел Макросы проекта содержит созданные пользователем или загруженные с помощью менеджера компонентов макросы.
Для добавления макроса в проект следует перетащить макрос из панели Библиотека компонентов на холст.
Чтобы удалить макрос из панели, следует выделить нужный макрос и нажать на кнопку [image] .
Рекомендации по созданию макросов приведены в разделе Работа с макросами.


Элементы управления
• Метка;
• Ввод/вывод (int/float);
• Ввод/вывод (Boolean);
• Динамический текст;
• Комбинированный список (ComboBox).


Метка
Элемент Метка предназначен для размещения текстового блока в строке экрана.
Настройка свойств
Для корректного отображения на экране прибора следует указать координаты расположения и ввести текст на панели свойств.
Координаты
Для расположения первого символа элемента по осям X и Y следует указать координаты. Отсчет координат по обеим осям начинается с 0:
• по оси Х — слева направо от 0 до 15 (в зависимости от свойства Длина);
• по оси Y — сверху вниз (в зависимости от количества строк экрана, установленного в редакторе экранов).
Значение координат (целое число) можно задать в выпадающем меню в строке координаты (X и Y настраиваются одинаково):
В выпадающем меню можно выбрать способ задания координат: константа или переменная. Для выбора неизменного расположения элемента следует указать значение координаты в поле ввода.
Для создания бегущей строки следует выбрать вариант Переменная и нажать кнопку Выбор. Откроется таблица переменных, в ней следует выбрать переменную целочисленного типа, которая будет определять значение координаты, и нажать кнопку ОК. Выбранная переменная будет отображаться в поле ввода:
Параметры
• Текст — в поле вводится текст, который будет отображаться на экране прибора. Длина текста не должна превышать значение, указанное для параметра Длина.
• Длина — максимальное количество отображаемых символов блока.
Отображение
В редакторе экранов отображается, как будет выглядеть элемент Метка на экране прибора.


Ввод/вывод (int/float)
Элемент Ввод/вывод (int/float) предназначен для вывода на экран прибора или чтения с экрана значения целочисленной или вещественной переменной.
Настройка свойств
Для корректной работы элемента следует указать координаты расположения и настроить параметры ввода/вывода на панели свойства.
Диапазон
• Контроль — ограничение значения, которое пользователь вводит с лицевой панели прибора. Ограничение не распространяется на значение, полученное в ходе работы программы;
• Максимум — максимальное значение параметра для ввода;
• Минимум — минимальное значение параметра для ввода.
Координаты
Для расположения первого символа элемента по осям X и Y следует указать координаты. Отсчет координат по обеим осям начинается с 0:
• по оси Х — слева направо от 0 до 15 (в зависимости от свойства Длина);
• по оси Y — сверху вниз (в зависимости от количества строк экрана, установленного в редакторе экранов).
Значение координат (целое число) можно задать в выпадающем меню в строке координаты (X и Y настраиваются одинаково):
В выпадающем меню можно выбрать способ задания координат: константа или переменная. Для выбора неизменного расположения элемента следует указать значение координаты в поле ввода.
Для создания бегущей строки следует выбрать вариант Переменная и нажать кнопку Выбор. Откроется таблица переменных, в ней следует выбрать переменную целочисленного типа, которая будет определять значение координаты, и нажать кнопку ОК. Выбранная переменная будет отображаться в поле ввода:
Параметры
• Переменная — привязка к переменной проекта (целочисленной или с плавающей точкой). Для выбора переменной следует нажать кнопку «…» и выбрать в таблице переменных;
• Тип переменной — выбор типа переменной: целочисленный или вещественный. Если переменная еще не привязана, то необходимо задать тип;
• Знаков — суммарное количество отображаемых знаков до и после запятой;
• После запятой — количество знаков после запятой: до 6 знаков или определяется автоматически (Авто). Более подробную информацию читайте в руководстве по эксплуатации прибора;
• Текст до — текст слева от числового значения;
• Текст после — текст справа от числового значения;
• Редактируемо — если выбрано Да, то значение привязанной переменной можно изменять с помощью кнопок на лицевой панели прибора;
• Длина — общая максимальная длина поля, включающая текст до и после значения переменной и само значение переменной.
Отображение
В редакторе экранов отображается, как будет выглядеть элемент Ввод/вывод (int/float) на экране прибора.


Ввод/вывод (boolean)
Элемент Ввод/вывод (boolean) предназначен для вывода на экран или чтения с экрана значения булевской переменной.
Настройка свойств
Для корректной работы элемента следует указать координаты расположения и настроить параметры ввода/вывода на панели свойства.
Координаты
Для расположения первого символа элемента по осям X и Y следует указать координаты. Отсчет координат по обеим осям начинается с 0:
• по оси Х — слева направо от 0 до 15 (в зависимости от свойства Длина);
• по оси Y — сверху вниз (в зависимости от количества строк экрана, установленного в редакторе экранов).
Значение координат (целое число) можно задать в выпадающем меню в строке координаты (X и Y настраиваются одинаково):
В выпадающем меню можно выбрать способ задания координат: константа или переменная. Для выбора неизменного расположения элемента следует указать значение координаты в поле ввода.
Для создания бегущей строки следует выбрать вариант Переменная и нажать кнопку Выбор. Откроется таблица переменных, в ней следует выбрать переменную целочисленного типа, которая будет определять значение координаты, и нажать кнопку ОК. Выбранная переменная будет отображаться в поле ввода:
Параметры
• Переменная — привязка к булевской переменной проекта. Для выбора переменной следует нажать кнопку «…» и выбрать в таблице переменных;
• Текст «True» — текст, соответствующий значению переменной, равной «1»;
• Текст «False» — текст, соответствующий значению переменной, равной «0»;
• Текст до — текст слева от выводимого значения;
• Текст после — текст справа от выводимого значения;
• Редактируемо — если выбрано значение Да, то значение привязанной переменной можно изменять с помощью кнопок на лицевой панели прибора;
• Длина — общая максимальная длина поля, включающая текст до и после значения переменной и само значение переменной.
Отображение
В редакторе экранов отображается, как будет выглядеть элемент Ввод/вывод (boolean) на экране прибора.


Динамический текст
Элемент Динамический текст предназначен для вывода на экран прибора одной из нескольких текстовых строк в зависимости от значения привязанной переменной.
Настройка свойств
Для корректного отображения на экране прибора следует указать координаты расположения и ввести текст на панели свойств.
Координаты
Для расположения первого символа элемента по осям X и Y следует указать координаты. Отсчет координат по обеим осям начинается с 0:
• по оси Х — слева направо от 0 до 15 (в зависимости от свойства Длина);
• по оси Y — сверху вниз (в зависимости от количества строк экрана, установленного в редакторе экранов).
Значение координат (целое число) можно задать в выпадающем меню в строке координаты (X и Y настраиваются одинаково):
В выпадающем меню можно выбрать способ задания координат: константа или переменная. Для выбора неизменного расположения элемента следует указать значение координаты в поле ввода.
Для создания бегущей строки следует выбрать вариант Переменная и нажать кнопку Выбор. Откроется таблица переменных, в ней следует выбрать переменную целочисленного типа, которая будет определять значение координаты, и нажать кнопку ОК. Выбранная переменная будет отображаться в поле ввода:
Параметры
• Переменная — привязка к целочисленной переменной проекта. Для выбора переменной следует нажать кнопку «…» и выбрать в таблице переменных;
• Список строк — таблица, Значение строки которой выводится на экран при соответствии номера (№) строки значению привязанной целочисленной переменной (Переменная). В столбце Символов указывается количество символов в строке, пиктограмма восклицательного знака выводится в случае превышения значения параметра Длина;
• Длина — максимальная длина поля. В случае превышения длины текст будет отображаться не полностью.
Отображение
В редакторе экранов отображается, как будет выглядеть элемент Динамический текст на экране прибора.


Комбинированный список (ComboBox)
Элемент Комбинированный список (ComboBox) используется для выбора одной строки из нескольких текстовых строк кнопками прибора и записи в привязанную переменную значения, соответствующего выбору.
Настройка свойств
Для корректной работы элемента следует указать координаты расположения и настроить параметры переменных и строк на панели свойства.
Координаты
Для расположения первого символа элемента по осям X и Y следует указать координаты. Отсчет координат по обеим осям начинается с 0:
• по оси Х — слева направо от 0 до 15 (в зависимости от свойства Длина);
• по оси Y — сверху вниз (в зависимости от количества строк экрана, установленного в редакторе экранов).
Значение координат (целое число) можно задать в выпадающем меню в строке координаты (X и Y настраиваются одинаково):
В выпадающем меню можно выбрать способ задания координат: константа или переменная. Для выбора неизменного расположения элемента следует указать значение координаты в поле ввода.
Для создания бегущей строки следует выбрать вариант Переменная и нажать кнопку Выбор. Откроется таблица переменных, в ней следует выбрать переменную целочисленного типа, которая будет определять значение координаты, и нажать кнопку ОК. Выбранная переменная будет отображаться в поле ввода:
Параметры
• Переменная — привязка к целочисленной переменной проекта. Для выбора переменной следует нажать кнопку «…» и выбрать в таблице переменных.
• Список строк — таблица, номер (№) каждой строки которой служит для записи в привязанную целочисленную переменную при выборе Значения на дисплее прибора. В столбце Символов указывается количество символов в строке, восклицательный знак выводится при превышении значения параметра Длина.
• Длина — максимальная длина поля. В случае превышения длины текст будет отображаться не полностью.
Отображение
В редакторе экранов отображается, как будет выглядеть элемент Комбинированный список (ComboBox) на экране прибора.


Работа с прибором
В настоящем разделе описываются функции работы и конфигурации прибора:
• Информация о приборе;
• Время цикла;
• Обновление встроенного ПО;
• Юстировка.


Информация о приборе
Для получения информации о подключенном приборе следует нажать кнопку [image] на панели инструментов или выбрать в главном меню Прибор → Информация....
Откроется окно с информацией о подключенном приборе:
Информация о проекте:
• Выбранная модель прибора — модель и модификация прибора, выбранные при создании проекта.
Информация о подключенном приборе:
• Название подключенного прибора — модель и модификация подключенного прибора;
• Версия ПО прибора – версия встроенного ПО подключенного прибора;
• Среднее значение времени цикла – средний временной промежуток выполнения операции в программе, зависит от сложности загруженной программы (см. раздел Время цикла);
• Тип заказного элемента № – тип выходного элемента подключенного прибора (дискретный, аналоговый);
• Группа, номер, версия алгоритма – значения, заданные пользователем для контроля версий загруженной программы в окне Сведения о проекте.
Кнопка Экспортировать в проект позволяет экспортировать в созданный проект настройки входов/выходов из подключенного прибора.


Время цикла
Время цикла – это время выполнения рабочего цикла прибора, а именно:
• опрос состояния физических входов прибора и копирование их значений в ячейки памяти;
• обработка программы;
• чтение/запись сетевых переменных программы;
• запись результатов работы программы в физические выходы прибора.
По умолчанию время цикла равно 1 мс. Прибор подстраивает время цикла в зависимости от сложности программы.
Условия увеличения времени цикла:
• возрастает сложность алгоритма (задействовано большое количество ФБ и макросов);
• в программе используется большое количество сетевых переменных;
• используется большое количество элементов управления данными с помощью дисплея прибора.
Пользователь не может задавать время цикла. Если прибор оснащен дисплеем, то текущее время цикла можно посмотреть в системном меню прибора. Если прибор подключен к ПК, то время цикла можно посмотреть в окне Информация о приборе.


Обновление встроенного ПО
Обновление встроенного ПО в приборе
Если для подключенного прибора выпущена новая версия встроенного ПО, то во время загрузки программы в прибор будет предложено обновить встроенное ПО:
Для запуска обновления встроенного ПО следует нажать кнопку Да.
Без обновления встроенного ПО программа не будет загружена в прибор.
Разрыв связи между ПК и прибором во время обновления приведет к повреждению встроенного ПО и неработоспособности прибора. Для восстановления работоспособности прибора следует повторить операцию.
Восстановление поврежденного встроенного ПО прибора
Для восстановления поврежденного встроенного ПО следует:
1. Если прибор исправен, то перевести его в режим загрузчика (см. руководство по эксплуатации прибора).
2. В главном меню выбрать Прибор → Обновление встроенного ПО.
3. В открывшемся окне на вкладке Прибор выбрать модель и модификацию.
4. Нажать кнопку Выбрать. Начнется процесс загрузки, по окончании система выведет сообщение о результатах загрузки.
Если вышеуказанный способ не срабатывает, то необходимо ознакомиться с п. 10 FAQ или обратиться в сервисный центр компании ОВЕН.
Обновление встроенного ПО модуля расширения
Если к прибору подключен модуль расширения и для него выпущена новая версия встроенного ПО, то во время загрузки программы в прибор будет предложено обновить встроенное ПО модуля расширения.
Встроенное ПО для модуля расширения обновляется по аналогии с прибором.
Для самостоятельного обновления встроенного ПО модуля расширения следует:
1. В главном меню выбрать Прибор → Обновление встроенного ПО.
2. В открывшемся окне на вкладке Модуль следует выбрать модификацию и номер слота.
3. Нажать кнопку Выбрать. Начнется процесс загрузки, по окончании система выведет сообщение о результатах загрузки.
Во время обновления следует не прерывать подачу питания на прибор и модули расширения.
Если в прибор загружается программа без подключенного модуля расширения, возможна ситуация, когда внутреннее ПО прибора и модуля расширения будут иметь несовместимые версии. Это приведет к ситуации, что на модуле расширения будет индицирована Авария. Для устранения Аварии следует повторно обновить встроенное ПО модуля расширения.


Юстировка
ПРЕДУПРЕЖДЕНИЕ
Необходимость проведения юстировки определяется по результатам поверки прибора и должна производиться только квалифицированными специалистами метрологических служб, осуществляющих эту поверку.
ВНИМАНИЕ
Юстировку прибора следует выполнять только в соответствии с требованиями руководства по эксплуатации прибора. Рекомендуется не проводить юстировку самостоятельно без должных знаний и квалификации и обратиться в сервисный центр ОВЕН. Неправильная юстировка приведет к некорректной работе прибора.
Для запуска юстировки следует выбрать в главном меню Прибор → Юстировка входов/выходов….
Перед началом юстировки появится меню выбора модели и модификации прибора.
Далее в открывшемся диалоговом окне следует выбрать юстировку:
• аналоговых входов;
• аналоговых выходов.
Если в приборе запущена программа, то во время юстировки она останавливается – на дисплее прибора отображается надпись Программа LOGIC: Остановлена.


Юстировка входов
Для юстировки входов следует:
1. В диалоговом окне юстировки выбрать Аналоговые входы. Откроется окно настройки.
2. В окне настройки выбрать Тип датчика.
3. Ввести параметры подключенных к входам датчиков.
4. Если необходимо восстановить значения по умолчанию в полях ввода, то следует нажать Сбросить настройки.
5. В выпадающем меню Выбор канала выбрать номер входа для настройки в соответствии с введенными параметрами и нажать Далее.
6. Выполнить дальнейшие указания по установке положения перемычек в приборе.
ПРИМЕЧАНИЕ
Установка перемычек описывается в руководстве по эксплуатации прибора.
7. На юстируемые входы подать сигналы с требуемыми характеристиками.
8. После юстировки появится сообщение об успешном завершении. Программа прибора будет снова запущена.


Юстировка выходов
Для юстировки выходов следует:
1. В диалоговом окне юстировки выбрать Аналоговые выходы. Откроется окно настройки.
2. В окне настройке выбрать тип юстируемого выходного сигнала:
• Дискретный;
• Аналоговый, напряжение;
• Аналоговый, ток.
3. Измерить величину поданного на выход сигнала. Номер выхода указан в правом верхнем углу окна. Ввести значение в поле ввода и нажать Далее.
4. Аналогично измерить и ввести значения для всех типов сигналов.
5. После юстировки появится сообщение об успешном завершении.


Смена целевой платформы
Функция Смена целевой платформы предназначена для переноса проекта на другую модификацию прибора.
Для смены целевой платформы следует:
1. Открыть проект, который нужно перенести на другую модификацию прибора.
2. Выбрать в меню Файл → Смена целевой платформы. OWEN Logic предложит сохранить проект перед сменой платформы. Далее появится меню со списком доступных для смены платформы модификаций:
3. Выбрать прибор, на который будет произведена смена платформы. Нажать кнопку ОК.
4. Проверить и восстановить разорванные связи, если они есть. Работу программы можно проверить в Симуляторе. Сохранить измененный проект.
Смена целевой платформы происходит по следующим правилам:
• холст автоматически подстраивается под изменение количества входов/выходов;
• настроенное пользователем расположение входов/выходов остается. Новые входы и выходы добавляются после уже существующих входов и выходов исходного проекта;
• связи входов/выходов, у которых изменился тип данных, разрываются;
• если количество входов/выходов увеличивается, но тип данных исходного набора входов/выходов не изменяется, то связи остаются;
• если количество входов/выходов уменьшается по сравнению с исходным, то связи удаленных входов/выходов разрываются;
• если в исходной платформе были добавлены модули расширения, то они переносятся на новую платформу, связи для них остаются;
• настройки аналоговых входов/выходов переносятся (при наличии аналоговых выходов на приборе, на который идет переход);
• интерфейсы связи переносятся без изменений;
• все экраны с настройками переносятся из одной целевой платформы в другую;
• все переменные переносятся из одной целевой платформы в другую.


Расширения
Расширения используются для создания сложных проектов и их интеграции с другими сервисами компании ОВЕН.
Расширения в OWEN Logic:
• Мастер тиражирования. С помощью Мастера тиражирования можно загрузить программу в прибор без участия OWEN Logic и защитить ее от копирования;
• Экспорт устройства в OwenCloud. Позволяет экспортировать конфигурацию сетевых переменных для опроса в облачном сервисе OwenCloud;
• Экспорт устройства в OPC. Позволяет экспортировать конфигурацию сетевых переменных для опроса в Owen OPC Server.
Установка расширений
Для установки расширений следует:
1. В главном меню выбрать Расширения → Управление расширениями.
.
2. В окне Расширения отметить галочкой необходимые расширения.
3. Нажать кнопку Установить.
4. Через некоторое время появится сигнал об успешной установке в виде зеленой галочки напротив выбранных расширений [image] .
5. После закрытия окна Расширения появится диалоговое окно перезапуска OWEN Logic.
После перезапуска OWEN Logic расширения будут готовы к использованию.
ПРИМЕЧАНИЕ
Если расширения не устанавливаются, следует проверить открыт ли порт 8084.
Удаление расширений
Для удаления расширения следует:
1. В главном меню выбрать Расширения → Управление расширениями.
2. В окне Расширения нажать на кнопку [image] напротив необходимого расширения.
3. Пиктограмма удаления сменится на пиктограмму установки.
4. После закрытия окна Расширения появится диалоговое окно перезапуска OWEN Logic. После перезапуска OWEN Logic удаленные расширения перестанут быть доступными в главном меню.


Мастер тиражирования
Мастер тиражирования позволяет создавать из проекта OWEN Logic файл с расширением *.exe, содержащий внутри себя программу. С помощью мастера тиражирования можно загрузить программу в прибор без участия OWEN Logic.
ВНИМАНИЕ
Тиражировать программу можно только между одинаковыми модификациями прибора.
Для создания файла мастера тиражирования можно использовать файл с ключом. Если в прибор ранее была загружена программа с ключом, то при загрузке программ через мастер тиражирования они должны иметь совпадающий ключ. То есть при последующей записи программы мастером тиражирования без файла ключа (файл отсутствовал по вышеуказанному пути или ошибочно был выбран другой ключ), после записи в память прибора на экране прибора высветится надпись: Программа LOGIC: Повреждена.
Создание файла с ключом
Для создания файла с ключом следует:
1. Выбрать в главном меню Файл → Создать файл с ключом…
2. В открывшемся диалоговом окне ввести имя файла и сгенерировать ключ. Ключ можно изменить нажатием кнопки [image] или вручную.
3. Сохранить файл. Файл с ключом по умолчанию сохраняется в папку C:\Users\[имяпользователя]\Документы\Owen Logic\Keys.
Создание мастера тиражирования
Перед созданием мастера тиражирования рекомендуется создать текстовый файл с расширением *.rtf с описанием проекта. Описание проекта будет отображаться во время запуска мастера тиражирования перед загрузкой программы в прибор.
Для создания мастера тиражирования следует:
1. Перед тиражированием можно указать на панели свойств проекта в поле Имя файла с ключом файл, хранящийся на ПК.
2. Выбрать в главном меню Расширения → Создать мастер тиражирования.
3. Откроется окно для создания мастера тиражирования. Если к проекту подключен ключ, то будет выведена надпись Пользовательская программа защищена ключом! В ином случае будет выведена надпись Устройство поддерживает защиту пользовательской программы, но для проекта не выбран файл с ключом.
Параметры устройства считываются из прибора и заполняются автоматически.
В окне параметров компиляции заполнить поля:
• Имя конечного файла — имя файла мастера тиражирования, который будет создан;
• Путь к мастеру тиражирования — расположение создаваемого файла;
• Файл с описанием алгоритма — текстовый файл с описанием проекта в формате *.rtf.
4. Нажать кнопку Создать. В случае отсутствия ошибок будет создан файл с указанным именем и расширением *.exe. Отчет о создании файла выводится в нижней части окна.
Чтобы скрыть или открыть область отображения отчета, следует нажать кнопку [image] . Информация о предупреждениях и ошибках выводится, если отмечены соответствующие флажки.
Запись программы в прибор через мастер тиражирования
Для записи программы в прибор через мастер тиражирования следует:
1. Запустить созданный файл мастера тиражирования.
ПРИМЕЧАНИЕ
Во время открытия мастера отобразится текст описания проекта из прикрепленного файла с расширением *.rtf. Если файл не был прикреплен во время создания мастера, то описание проекта будет пустым.
2. Следовать указаниям мастера тиражирования.
3. В разделе Настройки порта указывается номер COM-порта, к которому подключен прибор. Как узнать номер порта описано в разделе Настройка порта.
4. После выбора порта в правом нижнем углу будет отображаться состояние подключения к прибору. В случае ошибки подключения будет отображен знак [image] и текст ошибки. При наведении на знак [image] отобразится подсказка с описанием ошибки.
Ошибка
Возможные причины
Прибор не подключен
• Неправильно выбран COM-порт;
• не установлен драйвер USB;
• разрыв соединения
Требуется другой прибор
Подключенный прибор не соответствует проекту. Нужно заменить прибор в проекте и создать новый мастер тиражирования, либо подключить подходящий прибор
Если никаких ошибок нет, то отображается зеленая галочка с названием прибора.
Если связь с прибором постоянно прерывается (галочка мигает), то, возможно, другое приложение занимает порт USB. Это может быть, если запущена программа OWEN Logic и в ней настроено подключение к этому же порту. В таком случае для загрузки проекта в прибор другое приложение следует закрыть или перевести в режим OFFLINE.
5. Если соединение стабильно, то следует нажать кнопку Далее.
6. Для записи программы в устройство следует нажать кнопку Запись. Во время загрузки программы нельзя прерывать связь ПК с прибором. По завершении загрузки будет выведено сообщение.


Экспорт устройства в OPC
Расширение Экспорт устройства в OPC экспортирует сетевые переменные из проекта OWEN Logic для использования в ПО Owen OPC Server.
Для экспорта следует:
1. Экспортировать устройство из OWEN Logic – выбрать в главном меню Расширения → Экспорт устройства в ОРС.
Появится окно проводника, где следует выбрать место сохранения и имя файла с расширением *.dev.
2. В Owen OPC Server добавить узел в дерево объектов.
3. В контекстном меню узла выбрать Добавить → Устройство из файла. Откроется окно проводника.
4. В окне выбрать файл, который был экспортирован из OWEN Logic. Нажать кнопку Открыть.
5. Выбрать протокол обмена с устройством. Нажать Выбрать.
Устройство и теги будут добавлены в дерево объектов.
Если необходимо отредактировать устройство, то следует изменить свойства устройства и тегов.
Для проверки правильности настройки следует подключить прибор к ПК и запустить режим опроса.
Работа с Owen OPC Server описывается в справке к ПО.


Экспорт устройства в OwenCloud
Экспорт устройства в OwenCloud сокращает время добавления прибора, настроенного в режим Slave, в облачный сервис компании ОВЕН.
Работа с OwenCloud требует подключения специального устройства, шлюза, к прибору. Будем считать, что шлюз уже настроен и подключен к прибору, настройки приведены в Руководстве по эксплуатации на шлюз.
Для экспорта конфигурации параметров Modbus прибора следует:
1. Создать проект с настройками в режиме Slave и сетевыми переменными.
2. Выбрать в главном меню Расширения → Экспорт устройства в OwenCloud.
3. В открывшемся меню выбрать расположение и задать имя файла в формате *.json.
Дальнейшие действия требуют наличия личного кабинета в OwenCloud.
После входа в личный кабинет следует:
1. Нажать на кнопку [image] .
2. На открывшейся странице нажать кнопку [image] .
3. В появившемся меню следует задать Идентификатор — IMEI/заводской номер сетевого шлюза (указан на корпусе шлюза). В выпадающем списке Тип прибора выбрать Произвольный прибор Modbus. Ввести адрес прибора, который был задан в OWEN Logic. Заполнить остальные поля. Далее следует нажать кнопку Добавить.
4. На вкладке Общее/Общие настройки указать скорость опроса и настройки COM-порта прибора в соответствии с настройками в OWEN Logic. Нажать кнопку Сохранить для применения новых настроек.
5. В появившейся странице нажать кнопку Настройки параметров. Нажать на выпадающий список Импортировать и выбрать вариант Загрузить из JSON. В открывшемся меню выбрать ранее созданный файл в формате *.json и нажать Загрузить параметры.
6. Modbus переменные прибора будут добавлены в OwenCloud.


Сочетания клавиш
Сочетание клавиш | Действие
Меню/Файл
Ctrl + N | Создать новый проект
Ctrl + О | Открыть существующий проект
Ctrl + Alt + S | Сохранить открытый проект под другим именем
Ctrl + S | Сохранить открытый проект
Ctrl + Р | Печать
Меню/Вид
Ctrl + Z | Отменить последнее изменение
Ctrl + Y | Вернуть (восстановить) отмененное действие
Меню/Прибор
Ctrl + F7 | Записать программу в прибор
Меню/Помощь
F1 | Вызов справки
Клавиши работы с элементами
Ctrl + С | Копировать выделенный элемент(ы) в буфер обмена
Ctrl + V | Вставить из буфера обмена
Delete | Удаление выбранного элемента
Клавиши изменения размера элемента
Ctrl + → | Увеличение ширины выделенного элемента
Ctrl + ← | Уменьшение ширины выделенного элемента
Ctrl + ↓ | Уменьшение высоты выделенного элемента
Ctrl + ↑ | Увеличение высоты выделенного элемента
Масштабирование холста
Ctrl + Колесо мыши | При вращении колеса мыши «от себя» масштаб холста увеличивается. Если «на себя», то уменьшается
Ctrl + «+» | Увеличение масштаба
Ctrl + «–» | Уменьшение масштаба


Примеры проектов
В данном разделе на примерах объясняется процесс создания программ в OWEN Logic.
• Включение света с автоматическим отключением;
• Автоматическое управление электромотором мешалки;
• Вывод значения переменной на экран;
• Задание уставок таймеров с экрана;
• Подключения ПР200 к OwenCloud через шлюз ПМ210 по протоколу Modbus RTU;
• Упаковка/распаковка бит/целых чисел;
• Обработка битовых переменных с помощью маски.


Включение света с автоматическим отключением
В подсобных помещениях и коридорах электрический свет нужен ограниченное время. После включения освещения, его нередко забывают отключить, что приводит к излишнему расходу электроэнергии.
Задача — свет должен включаться на заданный интервал времени, например, у входной двери в квартиру, по следующему алгоритму:
1. Перед входной дверью устанавливаются датчик освещения (F1) и кнопка включения света ТАЙМЕР (SB1).
2. Если недостаточно естественного освещения, то светильник должен включаться кратковременным нажатием кнопки ТАЙМЕР на одну минуту – достаточно, чтобы найти замочную скважину и ключом открыть дверь.
3. Если удерживать кнопку ТАЙМЕР в течение 2 секунд, то светильник должен включаться на три минуты независимо от внешнего освещения – данный режим может потребоваться при уборке коридора.
4. Светильник должен управляться командами от внешних управляющих устройств или с помощью включателя СВЕТ (SA1), вне зависимости от внешнего освещения. Данный режим удобен во время приема гостей или для дальнейшей автоматизации квартиры в рамках системы «умный дом».
5. Светильник должен включаться только в вечернее и ночное время.
Выбор программируемого прибора
Для реализации данной задачи у управляющего прибора задействуются встроенные часы реального времени, три входа и один выход. Данный функционал обеспечивают приборы из серии ПР110, имеющие последнюю букву «Ч» в обозначении.
Для реализации системы на основе программируемого реле ПР110-24.8Д.4Р-Ч можно воспользоваться схемой на иллюстрации ниже.
• SA1 — переключатель OFF-ОN;
• SB1 — кнопка без фиксации OFF-ОN;
• HL1 — световая лампа.
Создание программы
Электрическая схема для управляющей программы может иметь вид:
Выход Q2 используется как контрольный для проверки функционирования логической части (элементов D1–D6). Выход Q1 является основным и может включиться только в заданные таймером D7 интервалы времени в случае соблюдения логических условий, обеспечиваемых элементами D1–D6.
Описание работы схемы:
1. Если кратковременно (менее 2 с) нажать на кнопку ТАЙМЕР (SB1), логическая «1» поступает на вход логического элемента И (D2). Так как на втором входе D2 также присутствует логическая «1», на выходе D2 появится логическая «1», которая запустит формирователь импульса (D3) длительностью 1 мин. Данный импульс через элемент ИЛИ (D6) поступит на выход Q2.
2. Контакты датчика F1 замыкают цепь только в случае наличия естественного освещения – тогда логическая «1» на входе D1 преобразуется в логический «0» на выходе и поступает на вход логического элемента И (D2), что блокирует его работу. В данном случае нажатие кнопки ТАЙМЕР не включит выход Q2.
3. Если удерживать кнопку ТАЙМЕР более 2 с, на выходе блока D4 появится логическая «1», которая запустит формирователь импульса (D5) длительностью 3 минуты. Данный импульс через элемент ИЛИ (D6) поступит на выход Q2 (интервал действия импульса не зависит от состояния датчика F1).
4. Если тумблер СВЕТ (SA1) включен, то логическая «1» через элемент ИЛИ (D6) поступит на выход Q2 (на время включения тумблера СВЕТ SA1).
5. Если на второй вход логического элемента И (D8) поступает логическая «1» (от таймера реального времени D7) вместе с сигналом логической «1» с выхода элемента ИЛИ (D6), на выходе Q1 появится логическая «1» (выходное реле Q1 включится).
Холст проекта в OWEN Logic будет иметь вид:


Автоматическое управление электромотором мешалки
Для производства пищевых продуктов часто требуется перемешивать компоненты (например, молоко или сливки на молочной ферме) в течение определенного времени.
Задача обеспечить работу установки для перемешивания по следующему алгоритму:
1. В системе должны быть два режима работы: Автоматический и Ручной, переключаемых тумблером РЕЖИМ (SA1).
2. В автоматическом режиме электромотор должен включаться и отключаться нажатием кнопки ПУСК (SB1) через заданные интервалы времени (15 с – включен, 10 с – отключен). Установка должна отключаться через интервал в 5 минут или с помощью кнопки СТОП (SB2).
3. В ручном режиме электромотор должен управляться кнопками (без временных интервалов отключения).
4. В случае перегрузки электромотора (на котором устанавливается соответствующий датчик – F1) установка должна автоматически отключаться с индикацией режима Неисправность лампой HL1 и звуковым прерывистым сигналом (интервал повторения звукового сигнала – 3 с).
5. Звуковой сигнал должен отключаться кнопкой СБРОС (SB3).
6. С помощью кнопки КОНТРОЛЬ (SB4) должна проверяться исправность элементов сигнализации – работа лампы и звукового сигнала.
Выбор программируемого прибора
Для реализации данной задачи управляющий прибор должен иметь шесть входов (по числу управляющих сигналов) и три выхода, что обеспечивает любая модель прибора из серии ПР110.
Для реализации системы на основе программируемого реле ПР110-24.8Д.4Р можно воспользоваться схемой:
Электрическая схема подключения: SA1 – переключатель OFF-ОN, SB1–SB4 – кнопки без фиксации OFF-ОN, M1 – электромотор, HA1 – звонок, HL1 – индикаторная лампа.
Работу программы прибора можно представить в виде цепей схемы, приведенной ниже (выходы Q1–Q3 соответствуют двум контактам клеммника программируемого реле ПР110-24.8Д.4Р).
Описание работы схемы
Цепь входа I2 (включение установки): в случае нажатия кнопки ПУСК (SB1) на входе S (D1) появляется логическая «1» – на выходе RS-триггера D1 установится логическая «1». Данный сигнал поступает дальше в зависимости от состояния включателя SA1:
• если контакты SA1 (РЕЖИМ – Ручной) разомкнуты, логическая «1» проходит через элементы D8, D9 и поступает на выход Q1 (контактами выходного реле включится электромотор М1);
• если контакты SA1 (РЕЖИМ – Автоматический) замкнуты, логическая «1» проходит только через элемент D3 для запуска работы блоков D4, D5.
Цепь входа I3 (отключение установки): при нажатии кнопки СТОП (SB2) или срабатывании датчика F1 на входе R (D1) появляется логическая «1» – на выходе RS-триггера (D1) установится логический «0» (включение выхода Q1 блокируется).
Цепь входа I1 (формирование интервалов работы электромотора): если триггер D1 включен и контакты включателя SA1 (РЕЖИМ – Автоматический) замкнуты:
• сигнал логической «1» от SA1 проходит через элемент D3 и поступает на D4 (формирователь импульса с задержкой 5 мин). Данный импульс, проходя через элемент ИЛИ (D2), поступит на вход R триггера D1, и установка отключится;
• сигнал логической «1» с выхода D3 поступает на D5 – генератор импульсов с параметрами: логическая «1» – 15 с, логический «0» – 10 с. Данные импульсы c выхода генератора проходят через элемент ИЛИ (D8) и поступают на выход Q1 для управления работой электромотора M1;
• Если контакты включателя SA1 (РЕЖИМ – Ручной) разомкнуты, то логический элемент D3 заблокирован, и сигнал с выхода триггера D1 через элемент D6 сразу поступает на выход Q1, т. е. в данном режиме состояние выхода триггера управляет работой электромотора M1.
Цепь входа I6 (включение звуковой сигнализации): в случае срабатывания датчика F1 на входе S (D9) появляется логическая «1» – на выходе RS-триггера D9 установится логическая «1», которая включает генератор D10 с параметрами: логическая «1» – 3 с, логический «0» – 3 с. Данные импульсы проходят через элемент ИЛИ (D12) и поступают на выход Q2 для управления работой звонка HA1.
Цепь входа I7 (отключение звуковой сигнализации): в случае нажатия кнопки СБРОС (SB3) на входе R (D9) появляется логическая «1» – на выходе RS-триггера установится логический «0», и генератор D10 отключается.
Цепь входа I8 (контроль работы лампы и звуковой сигнализации): при нажатой кнопке КОНТРОЛЬ (SB4) логическая «1» через элемент ИЛИ (D11) поступает на включение выхода Q3 – лампа HL1 включится. Если контакты датчика F1 замкнуты, то выход Q3 включается. При нажатой кнопке КОНТРОЛЬ (SB4) логическая «1» через элемент ИЛИ (D12) поступает на включение выхода Q2, и звонок HA1 включится.
Холст проекта в OWEN Logic будет иметь вид:
ПРИМЕЧАНИЕ
1. Оставшиеся свободные два входа и один выход можно использовать для введения дополнительных функций. Например, переключать четыре разных интервала длительности автоматической работы электромотора или изменять другие рабочие параметры установки.
2. Технологический цикл работы установки можно сделать полностью автоматическим, если схему дополнить инкрементным счетчиком (CT), выходным сигналом которого можно выключать триггер D1.


Вывод значения переменной на экран
Задача – на приборе с подключенным к нему по интерфейсу связи модулю ввода необходимо считать значения на входах 1 и 2 модуля и вывести их на дисплей прибора.
Для разработки программы следует:
1. Создать новый проект в OWEN Logic.
2. Подключить шаблон сетевого устройства в проект. Для этого следует запустить менеджер компонентов и отсортировать компоненты по категории Шаблоны сетевых устройств. Из сгенерированного списка выбрать МВ110–8А и нажатием на кнопку Загрузить в проект скачать шаблон.
3. В окне настроек прибора подключить этот шаблон .
4. После добавления шаблона сетевого устройства в таблице переменных следует уточнить имена и типы переменных, которые планируется выводить на экран (Izm_fl1 и Izm_fl2). Это температуры, измеренные модулем, и передаваемые в прибор по протоколу Modbus. Переменные имеют тип с плавающей запятой.
5. Перейти в менеджер экранов.
6. Двойным нажатием по экрану открыть редактор экранов.
7. Из библиотеки компонентов добавить элемент Ввод/вывод (int/float).
8. Открыть свойства элемента и указать тип переменной – Вещественный. Затем в строке Переменная нажать на кнопку «…».
9. В таблице переменных выбрать переменную Izm1 на вкладке RS-485, Слот1.
10. В поле Знаков в свойствах элемента указать необходимое количество знаков для вывода значения выбранной переменной. В поле После запятой указать количество дробных разрядов. В поле Длина указать общее количество знаков элемента. В поле Текст до набрать Т1 и поставить пробел для отделения значения от текста
11. В поле Редактируемо поставить Нет, так как менять измеренные на модуле значения температур нельзя.
12. На этом настройка одного элемента Ввод/вывод (int/float) завершена. Для упрощения дальнейшей работы следует скопировать элемент со всеми настройками, нажав на него ПКМ и выбрав в контекстном меню Копировать (или следует воспользоваться сочетанием клавиш Ctrl + C).
13. Вставить скопированный элемент поверх существующего, нажав ПКМ на экран и выбрав в контекстном меню Вставить (или воспользоваться сочетанием клавиш Ctrl + V).
14. На вставленном элементе изменить переменную на Izm_fl2 и заменить текстовый блок на Т2. Программа готова к загрузке в прибор.


Задание уставок таймеров с экрана
Задача – необходимо управлять задержками ФБ Blink (генератор прямоугольных импульсов) и TP (импульс включения заданной длительности) с дисплея прибора. Предусмотреть возможность преобразования задержек в миллиcекунды, секунды или часы. Дополнительно необходимо отображать заданную уставку ФБ на дисплее прибора.
Для реализации задачи был выбран ПР200.
Холст проекта с элементами приведен на иллюстрации ниже.
ФБ Blink (генератор прямоугольных импульсов) и TP (импульс включения заданной длительности) принимают в качестве уставок числа в целочисленном формате с дискретностью 1 мс.
Чтобы пересчитать уставки под нужные единицы времени следует:
• для отображения значений в секундах, следует разделить введенное значение на 1000;
• для отображения уставок в минутах следует разделить введенное значение на (60 ∙ 1000);
• для отображения уставок в часах. следует разделить введенное значение на (60 ∙ 60 ∙ 1000).
Если необходимо выводить значение уставки с десятичными знаками, следует перевести число в тип с плавающей запятой и поделить на соответствующий коэффициент.
Пример
Для перевода 2500 миллисекунд в секунды следует: 2500 мс ÷ 1000 = 2,5 с.


Подключение ПР200 к OwenCloud через шлюз ПМ210 по протоколу Modbus RTU
Будем считать, что ПМ210 уже подключен к ПР200 и настроен для работы.
Для подключения следует:
1. Создать проект для ПР200 в OWEN Logic.
2. В окне настроек прибора задать параметры, как на иллюстрации ниже.
3. В настройках слота указать адрес 1 и добавить сетевые переменные, как на иллюстрации ниже.
4. Следует обратить внимание, что переменная с плавающей запятой (rVar) занимает два регистра в памяти прибора (в данном случае – 513 и 514).
5. Создать экран в менеджере экранов и добавить на него элементы Ввод-выход Int и Ввод-вывод Float. Привязать к ним переменные wVar и rVar. В настройках элементов для параметра Редактируемо следует поставить значение Да, чтобы иметь возможность изменять их с дисплея ПР200.
6. Загрузить проект в ПР200 (Прибор → Загрузить программу в прибор).
7. Зайти на главную страницу сервиса OwenCloud. Если еще не зарегистрированы в сервисе – необходимо пройти процедуру регистрации.
8. Перейти на вкладку Администрирование, открыть вкладку Приборы и нажать кнопку Добавить прибор ( [image] ).
9. Указать следующие настройки:
• Идентификатор – ввести IMEI сетевого шлюза (указан на корпусе шлюза);
• Тип прибора – выбрать тип Произвольное устройство Modbus;
• Адрес в сети – указать адрес 1;
• Название прибора – ввести название прибора;
• Часовой пояс – указать часовой пояс, в котором находится прибор.
10. Нажать кнопку Добавить.
11. Нажать на название прибора, чтобы перейти к его настройке:
12. На вкладке Общее/Общие настройки указать скорость опроса и настройки COM-порта прибора в соответствии с настройками в OWEN Logic. Нажать кнопку Сохранить для применения новых настроек. В случае необходимости можно изменить и другие настройки (например, период опроса).
13. На вкладке Параметры/Настройки параметров Modbus добавить параметры вручную. Следует обратить внимание, что адреса регистров указываются в шестнадцатеричной системе – поэтому используемые значения отличаются от тех, которые приведены в OWEN Logic – 512 (DEC) = 200 (HEX).
14. Перейти к просмотру значений параметров прибора. Изменить значения переменных с дисплея ПР200 и наблюдать соответствующие изменения в OwenCloud.
15. В случае необходимости изменения значений следует перейти на вкладку Запись параметров.


Упаковка/распаковка бит/целых чисел
Задача – необходимо считывать состояние входов прибора и выводить на экран состояние выбранного входа.
На иллюстрации ниже приведен холст проекта с использованием макросов из менеджера компонентов и настройки свойств элементов вывода на экран.


Обработка битовых переменных с помощью маски
Задача – по сигналу выходы включаются или выключаются. Если реализуется дополнительное условие — срабатывает вход 1, то выходы 2, 4, 6 и 8 должны принимать инвертированное состояние относительно текущего.
Для задания состояний выходов следует использовать макросы из менеджера компонентов — BOOL_INT и INT_BOOL.
Дополнительное условие данного примера можно реализовать с помощью побитного исключения XOR. В качестве маски можно воспользоваться целочисленной константой — 170 (10101010 в двоичном виде).
Холст проекта в режиме симуляции приведен ниже.


Содержание
О программе
Требования к ПК
Используемые аббревиатуры и термины
Описание интерфейса
Главное меню
Панели инструментов
Панель Библиотека компонентов
Панель Свойства
Панель Переменные
Рабочая область
Строка состояния
Менеджер и редактор экранов
Базовые сведения
Принцип выполнения программы
Разработка проекта и порядок работы
Разработка программы
Блок комментариев
Блок переменной
Блок константы
Линия задержки
Блок сетевой переменной
Блок чтения/записи в ФБ
Блок преобразования
Перенумеровать компоненты
Порядок исполнения
Программирование дисплея прибора
Режим симулятора
Настройка порта и подключение прибора
Запись программы в прибор
Сведения о проекте
Менеджер компонентов
Работа с макросами
Настройка прибора
Экран
Часы
Интерфейсы
Работа по протоколу Modbus
Режим Master
Режим Slave
Модули расширения
Входы и выходы
Переменные
Типы переменных
Сервисные переменные
Переменные интерфейса связи
Библиотека
Функции
Логические функции
И (AND)
ИЛИ (OR)
НЕ (NOT)
Исключающее ИЛИ (XOR)
Арифметические функции
Сложение (ADD, fADD)
Вычитание (SUB, fSUB)
Умножение (MUL, fMUL)
Деление (DIV, fDIV)
Деление с остатком (MOD)
Возведение числа в степень (fPOW)
Взятие модуля от числа (fABS)
Функции сравнения
Равно (EQ)
Больше (GT, fGT)
Выбор (SEL, fSEL)
Сдвиговые функции
Побитовый логический сдвиг влево (SHL)
Побитовый логический сдвиг вправо (SHR)
Битовые функции
Чтение бита (EXTRACT)
Запись бита (PUTBIT)
Дешифратор (DC32)
Шифратор (CD32)
Функциональные блоки
Триггеры
RS-триггер с приоритетом выключения
SR-триггер с приоритетом включения
Детектор переднего фронта импульса (RTRIG)
Детектор заднего фронта импульса (FTRIG)
D-триггер (DTRIG)
Таймеры
Импульс включения заданной длительности (TP)
Таймер с задержкой включения (TON)
Таймер с задержкой отключения (TOF)
Интервальный таймер (CLOCK)
Интервальный таймер с недельным циклом (CLOCKWEEK)
Генераторы
Генератор прямоугольных импульсов (BLINK)
Счетчики
Инкрементный счетчик с автосбросом (CT)
Универсальный счетчик (CTN)
Инкрементный счетчик (CTU)
Регуляторы
ПИД-регулятор (PID)
Макросы проекта
Элементы управления
Метка
Ввод/вывод (int/float)
Ввод/вывод (boolean)
Динамический текст
Комбинированный список (ComboBox)
Работа с прибором
Информация о приборе
Время цикла
Обновление встроенного ПО
Юстировка
Юстировка входов
Юстировка выходов
Смена целевой платформы
Расширения
Мастер тиражирования
Экспорт устройства в OPC
Экспорт устройства в OwenCloud
Сочетания клавиш
Примеры проектов
Включение света с автоматическим отключением
Автоматическое управление электромотором мешалки
Вывод значения переменной на экран
Задание уставок таймеров с экрана
Подключение ПР200 к OwenCloud через шлюз ПМ210 по протоколу Modbus RTU
Упаковка/распаковка бит/целых чисел
Обработка битовых переменных с помощью маски
1


OWEN Logic (версия 1.13)
Руководство пользователя
1.41